Showing results for 
Search instead for 
Did you mean: 

Enabling Zoom AI Companion for a few users to test


I am attempting to test the Zoom AI companion feature before rolling out the function to all users in my environment.


The issue is that I am using an admin account and I attempt to allow only a few users but it says Locked by Admin even though I unlocked the feature. Ultimately, my goal is to have a few users enabled to test the features. 2023-10-17 11_30_54-Window.png


Here are the sequence of events that I have tried: 

  • Logged in as admin
  • Toggled the Zoom AI Companion feature on
  • Logged out
  • Logged in as a regular user
  • Go to Account Settings

Please assist as I have tried following the instructions on the Tiered settings page but none of that has helped. 





Community Champion | Customer
Community Champion | Customer

Is the 'regular user' you're logged in as part of a user group? If so, policy at the group level (beneath account level in the hierarchy) may be restricting its settings - please check this first.

No, its not part of any group. I used both my regular account and an admin account and still no option to change it.