Showing results for 
Search instead for 
Did you mean: 

Permission level for users


Hello! I have a problem since the last zoom update, in which a new whiteboard was introduced. It became impossible for viewers to edit the whiteboard, because "The owner of the whiteboard only allows sharing with users within the same organization". I am trying to add them as "editors" in the share menu, but it says, again, that "Your organization has disabled the ability to collaborate outside of your organization". But I am the owner of the account!
Also, I tried to change default settings in account management -> account settings -> whiteboard, but it didn't let me change access level to "editor", because "Admin switched off this option for your organization". How can one fix this?


Zoom Employee
Zoom Employee

Hi Ivan, in Account Management > Account Settings > Whiteboard, you can scroll down to "Whiteboard Cloud Settings." Make use that Sharing is toggled ON, and that "Allow sharing with users in the same organization and outside your organization" is selected. That should help you collaborate in and out of meeting easier.


Hope this helps!


I just had the same issue as IvanK. I am the only owner and user on my account and it says "admin has disabled" when I try to allow all of my attendees to edit/collaborate on the whiteboard. 

My "Sharing" is toggles on and checked for "Allow sharing with users in the same organization and outside your organization". This offers me viewing access for anyone,  but that's it. I need editor access for anyone. 


I'm running 5.17.11 (34827).



Hi iFacilitate, can you share a screenshot of your wb's share sheet with me (like the screenshot below)? if possible, can you share the screenshot of your sharing setting (Allow sharing with users in the same organization and outside your organization)? And are you using the whiteboard during the meeting or outside the meeting?



Hi FlexLiu:

I am using the whiteboard during the meeting. Here is a screenshot of the settings. As you can see, access levels beyond "viewer" are unavailable to me. 

Screenshot 2024-04-02 10.12.55.png

Hi, not the setting in your screenshot, could you scroll up a bit and take a look at the setting I've marked in the screenshot?






Sorry about that. Here you go. Viewing the board wasn't a problem. But having participants generate their own content on the whiteboard, responses to questions...they couldn't do that. 

Screenshot 2024-04-09 09.12.11.png

Hi, you need to set the "

"  here and save.