Showing results for 
Search instead for 
Did you mean: 

New Zoom Whiteboard - participants can't add to it


I love the look of the new Zoom Whiteboard, and I was so excited to try it with colleagues. 

I created a whiteboard on my zoom account and then shared it by clicking on the bottom task bar in a meeting. 

The participants could see my whiteboard and I could add to it, but they couldn't. 

I've enabled the in-meeting whiteboard on my online zoom admin account:


I then tried to share directly to participants emails, but it said that I couldn't share as it was disabled by my administrator: this is someone from within my organisation. 


Any ideas please?






Community Champion | Zoom Employee
Community Champion | Zoom Employee

When first creating a Whiteboard there is a dropdown that has two options: All participants can edit, and All participants can view. Is it possible the latter was selected? This option is on the left of the Open and Collaborate button which launches the Whiteboard.


As for sharing with users external to your organization, this would first need to be enabled by an administrator. You could ask them if this is possible and provide them with this article with more information: 


If this helped, please remember to click on the "Accept as Solution" button below.


Dear Patricia,


I'm so frustrated with Zoom right now I can barely contain myself. 


I've been using Zoom since covid shut down my F2F corporate facilitation.  Since then I've slowly worked out what tools I can use.  I'm now DEEPLY engaged in the use of the whiteboard for shared visual feedback from multiple participants, as well as the whiteboard within the breakout room function.


However, starting what seems like 6 months ago, the 'new' whiteboard came out and suddenly only I, the administrator - could annotate. 


I just spent an hour with my colleague trying to trouble shoot.  We have discovered the option to revert whiteboards to 'classic' which seems to fix some of the problems.  But within the breakout rooms the trouble of 'new' vs 'classic' remains.


It boggles me that a perfectly functional tool has been 'upgraded' to become totally useless to me.  And frankly, given the opacity of Zoom's functions now, I'm open to trying a different online facilitation model.  


But before I do, let's see if you can find a straightforward solution for me.  Please note: my participants use zoom through the web as well as the browser version; mac as well as pc; and laptop as well as handphone. And many are not digitally fluent.  So any solution that requires them to go into settings and locate a toggle to switch is really not a solution at all.


I look forward to your reply,



William: thank you for explaining my very same problem that I have had for several weeks, and haven't had time to look at forums for solutions. Zoom, please fix or just revert this functionality. Similar to William, if this is not rectified, our office is looking at other online facilitation platforms. 


I have a user in my organization with the same problem: we can share a whiteboard with him, but he cannot share a whiteboard with anyone, although we confirmed that he is logged in properly to our account using SSO. 


Hello @William360 @Ona1


I am sorry to hear that you are having issues annotating on the new whiteboard. I believe you will find @Palmer 's post helpful. He goes over how to enable meeting collaboration on whiteboards.

How to enable in meeting collaboration on whiteboards 

I hope this is helpful in the meantime. We are diligently working on making this a better process for all. 


Thank you. 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?