Showing results for 
Search instead for 
Did you mean: 

Turning off Team Chat or Team Chat notifications


I can't stand Team Chat.Ideally, I'd be able to disable Team Chat entirely—my team and I have absolutely no use for it, and I've gone as far as requesting nobody comment during meetings in the in-meeting chat to avoid further notifications.


At the very least, I want to at least turn off the red notification bubble on the dock icon—I have enough already that are actually important, and having 99+ notifications on the Zoom icon is really not helpful.


The only solution I've found is signing out entirely, which is annoying due to the NEW "You are chatting as a guest" notification which blocks the first messages in the in-meeting chat. (attached)


Would love a solution to this—I am frustrated beyond belief by this new "feature". Please stop fixing things that are not broken.


Zoom Employee
Zoom Employee

Try turning off notifications and/or muting channels.  




IF I could FIND it, I surely would turn it off! 

Stupid huge red square pops up making the chat I am already IN unreadable until I go to the other chat (which generated it) to make it go away.  (Desktop client - Win OS).

On the other hand why is this a ALL OR NOTHING proposition?

Zoom Employee
Zoom Employee

@MizKat I can try to help you, but I am not totally clear on your end goals.
In my screenshot above, you can configure those settings for each chat or channel, by clicking on the 3 dots next to the chat or channel in the left hand rail.  Then choose Notifications to configure them or mute them.
You can also access those notifications by clicking on your profile picture and then settings, then choose the Team Chat tab.

If you need more options please describe your ideal solution with a little more detail and I am happy to help.

Settings do help reducing the Zoom icon indicator, so that's nice.


But does that remove the "[NEW] You are chatting as a guest" bubble as in the OP attachment? This is maddening to have it in every chat.

From a Product's perspective, it really should be easy to understand: if I do 10 Zoom calls during the day, I shouldn't have to click "Got it" to the "[NEW] You are chatting as a guest" message. Find another less annoying pattern, that's all.

@AnotherPhilippe  Will share the feedback with Product.

Has there been anything filed about this? Is there an ETA on the solution?

I am also very weary of dismissing this notification every day for every single meeting I have - it's really, really annoying. Please make it so we can stop seeing this message.

I need a global default. All new channels should have notifications off without me having to change it for each and every one. Or better yet, don't make a channel for each meeting. Chat in a meeting is for the meeting, not after. I was on the meeting, I saw the chat already, I am DONE with it. don't notify me about already read chats or a meeting that is no longer happening.

@yippy3000 Did you ever have anything shared in a meeting (A link, file, etc) that you really needed after the meeting?  

Not often 1-2x a year maybe?, The history is nice-to-have but the "unread messages" and notifications does not help with that at all and is just noise. I want notifications and badges OFF OFF OFF, I NEVER want them after a meeting. I had the meeting, that chat is not new, that chat is not unread, that chat is history and archive, that is not an active situation anymore but Team chat treats it like an active thread with badges and notifications.

Well, a lot of folks do want that feature - mainly because if they are coming from MS Teams, they don't want to give it up.
But, I understand your frustration, so you can disable the feature for yourself.  Here is the setting @yippy3000 



That is already off for me and I am still getting badges and unread count after every meeting.

I am asking for all messages that happen during a meeting to be considered read. When a meeting ends there should not be any unread messages in the teams chat section unless someone sends a message AFTER the meeting.