Showing results for 
Search instead for 
Did you mean: 

Yealink phones stop parking calls until I reboot.


I have Yealinks desk phones assigned to all my users in HQ.
We set up Sequential Call Park buttons because we get a lot of calls into the operator who parks the caller on one of 6 buttons, then pages the department to pick up the call on Park 1, Park 2.... Park 6.

I have similar setups in seven or eight small stores with 6-8 phones and three Park buttons and have not had problems with this. In HQ, however, we come in to office in the morning and the park buttons are normally lit green if available or red if someone is parked there, the lights will be out. If we see the lights out, we know the buttons will not work to park a call. I have to send a reboot comm and to the phone, and then it comes back on and the lights are lit and all is well.


I have not seen a pattern, such as every night or every 4 days or anything. It's random and not all phones, and not consistently the same phone.


In HQ I have a mix of T43U and T54W.
It happens to both phone models.

I am even wondering if I could initiate a workaround such as a nightly reboot at 5 AM or something until I get this figured out. Anyone know if that is possible?


Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi kbudurka,


I would try to determine the root cause.


Possible causes could be:

Network issues in HQ.  Since Yealink phones in stores do not experience call park issues, maybe it’s a HQ network issue.  You might want to look at your HQ network switches to see if they are on current firmware, properly configured, and have sufficient POE power.  You might check to see if the phones experiencing issues are connected to the same switch or switches.  You should also make sure that all required Zoom AND Yealink firewall ports are open.  Finally, since the issues occur after normal working hours, you might want to contact your security and cleaning service to see if anything unusual happens in the night.  I have experienced the cleaning service plugging in a heavy duty floor polisher which tripped the circuit breaker which also supplied power to POE switches.


Phone Issues in HQ.  Check to confirm that the latest zoom supported firmware is on all your Yealink phones.  As of 6/19/2024, required firmware is:




I suggest that you factory reset all the Yealink phones, at least all the HQ phones experiencing issues.  With Zoom/Yealink Zero Touch Provisioning, all factory reset phones will download the correct the firmware and provisioning data when reconnected to your network.


Did my response answer your question? If so, please don't forget to mark the reply as an accepted solution.


thanks,  eliot


I wonder if it is power related.
Had phones go down a few times today.
Usually the ones I hear about are T54W's with a EXP-50 sidecar .
Maybe the PoE is consistently strong enough to power all that - especially with it being super hot today and AC running full capacity. Probably brown-outs.



I worked with support who escalated to engineering and determined that this is probably related to a known bug currently being worked on by Yealink.


this is most likely related to a known issue and the fix is being worked out by the manufacturer to be included in a future firmware release version, currently scheduled for Q3/2024.

In the meantime, they recommend applying a Provisioning Template to the affected devices until the new firmware version is available. The template should include the following parameter:

sip.reg_fail_clear_nict.mode = 0


I rolled out the workaround to about 20% of my phones - all of them have experienced the issue.

Both 43U and 54W phone sets.