Showing results for 
Search instead for 
Did you mean: 

Zoom Workplace AirPods Now Not Working


Hi, Ever since my zoom updated to be Zoom Workplace, my airpods aren't working with the app.  The Microphone lights up when I'm talking, but when I go to TEST Speaker and Microphone, I can't hear anything.  I have verified i have selected my airpods as both the speaker and microphone.  I have verified no additional drivers to install for my airpods.  I have uninstalled airpods from my computer and reinstalled them.  I have a headset that works just fine with Zoom Workplace, but my airpods won't.  My airpods are able to work perfectly fine with TEAMS (which is frustrating because I hate teams and that's why I purchase zoom for my business).  And I have never had these problems before the upgrade to Zoom Workplace.  Any advice would be greatly appreciated.  Also - I went to my computer sound settings and made sure everything was good over there.  



I am in the same situation. I wonder if you have found a solution, Veronica. I find it odd that no one has chimed in to help &/or commiserate with this issue.

This probably isn't "the solution" but, after that post, I switched to my husband's airpods (not airpods pro) and those worked but his microphone was having issues (not zoom related), so I bought new airpods pro.  Those worked for one call, then not working again.  I ended up going into control panel, sound, right clicking on airpods, going into properties, and unchecking each box, rechecking the same boxes, maximizing the volume output.  And for some reason that worked.  For a few days.  When it didn't work again, I did the same thing and then they worked.   It's not the answer, but it worked for me.  I'll also say that I had a client that just got the forced update to ZoomWorkplace and he is having the exact same issues.   


Hello - I am having this same issue using my AirPods on my iMac since the Zoom Workplace update.   I have double checked all of the settings and have not found the right solution.  Please help 


Hello @Veronica78901 

Welcome to the Zoom Community! Thank you for your contributions and we're happy you're here. 

Since you have done the other troubleshooting steps for your AirPods, may we suggest that you reset the AirPods? As it can fix different issues, you can check out this article on how to do it.

Should you need further assistance, please let us know.

Hi, I did that as well.  I reset them, even renamed the airpods in the process.  Did not fix. 

I'm sorry to hear that. Since we've exhausted all troubleshooting steps for this issue, we highly recommend to submit a request to Zoom Support.