Showing results for 
Search instead for 
Did you mean: 

Audio/speaker problem with bluetooth not connecting


Hi everyone, 

Mac person here transitioning to Zoom on my PC, so I apologize in advance if I sound like a luddite. Here's the problem:

1. I'm using my bluetooth headphones (trekz titaniums). They connect fine.

2. I was able to use them in the meeting at first, but I notice I have no volume control outside of the preferences/settings window in zoom.

3. I then notice that I can't hear anything from applications outside of zoom, either, SO...

4. I start changing the audio source in zoom, and now:

5. I now get no audio when I use 'same as system', nor when I choose the headphones as "headphones", BUT...

6. I do get audio when I select the headphones as a "headset", BUT, the audio quality when I do it this way is terrible and it's not sustainable. 

7. I've tried quitting zoom, rebooting, and neither work. I'm reluctant to reset the headphones because I don't think that's the problem as I have two of them, and the problem persists with both. 


Here's what I need and I don't know how to get back to it: to be able to use my headphones as 'headphones', not a headset, either directly or as 'same as system'. But now neither work.


Please help! Thank you!



Update--it randomly started working again today, but now I'm back at step 2 & 3: as soon as I start using Zoom, I can only control the volume to my headset through Zoom's settings, and there is no audio outside of Zoom (e.g. if I try to change the volume from the system, the slider moves, but I don't hear the usual chime, youtube doesn't work, etc...).


Anyone know what's going on?? 


just about the SAME issue here!!!

Have a conflict issue between microphone and speaker...


Heres a chart to describe the issues im havin...

sorry that its on the 'basic' side..


 1st - im not sure about it showing 2 different types of 'speakers' for the same headset...


Have tried with several different headsets (and manufactures)

Ran thru everythin that can be done on my end...

(including Un/Reinstalled drivers), computer settings, ect

but have still issues.

Does ANYONE have an answer?

Or am i SOL?

No solution yet on my end.


Eventually the headphones started working again, but I cannot control the volume except through the Zoom settings (not the system volume controls, not even the physical volume controls on the headset!), and I don't get audio with any other application including the system until I quit Zoom. Once I quit zoom, the headphone work as intended again. ALSO: definitely don't have this problem on my Mac! It's really frustrating...