cancel
Showing results for 
Search instead for 
Did you mean: 

How can I turn off calendar integration?

JFitzsimmons
Observer

Can anyone tell me how to turn off calendar integration?

our ZoomRoom works but each tome it starts up on our iPad which controls the Windows computer zoom program, it says, This room needs to be connected to a calendar.”

I don’t believe we need calendar integration.

on line it said all I have to do is go into my account profile and down to calendar and click disable. But disable is not there.

is there another way?

Thank you,

***********

2 ACCEPTED SOLUTIONS

Bort
Community Champion

Hi @JFitzsimmons 

 

For calendar controls of Zoom Rooms, you need to be an admin on the account and go to the Room Management section and select Calendar Integration. There you can adjust issues with calendar integrations or disable them entirely. 

View solution in original post

Dan_ZoomSE
Community Champion

@JFitzsimmons ,

 

Are you referring to the message shown in the screen capture below that started appearing after updating your Zoom Rooms to the latest version, 5.9?

Screen Shot 2022-01-14 at 2.44.22 PM.png

At this time there is no way to make that message go away except to configure calendar integration for that Zoom Room.  There is no option to disable that prompt on the Zoom Room Controller.

 

This is a known issue and has been reported to our product and engineering team.

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Thanks!

View solution in original post

4 REPLIES 4

Bort
Community Champion

Hi @JFitzsimmons 

 

For calendar controls of Zoom Rooms, you need to be an admin on the account and go to the Room Management section and select Calendar Integration. There you can adjust issues with calendar integrations or disable them entirely. 

View solution in original post

Thank you That helps.

Dan_ZoomSE
Community Champion

@JFitzsimmons ,

 

Are you referring to the message shown in the screen capture below that started appearing after updating your Zoom Rooms to the latest version, 5.9?

Screen Shot 2022-01-14 at 2.44.22 PM.png

At this time there is no way to make that message go away except to configure calendar integration for that Zoom Room.  There is no option to disable that prompt on the Zoom Room Controller.

 

This is a known issue and has been reported to our product and engineering team.

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Thanks!

View solution in original post

Yes that's it. Thank you.