Showing results for 
Search instead for 
Did you mean: 

Received confirmation of paid invoice but still showing as basic account


I paid my latest Zoom invoice today for monthly pro. My account still shows as basic however. My invoice says it's paid till September 13th and the account number on the invoice is definitely the account I am logged into as I have cross referenced. Yet I am showing as basic. I have tried logging out and in on all devices and it does not help.
Assistance is appreciated. Thank you


Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @sarahelizamc.


You may just need to assign your newly purchased license to your user account. See this web page for assistance:

Follow these steps taken from the article:

  1. Sign in to the Zoom web portal at
  2. Click User Management, then Users.
  3. Locate or search for the user who you want to assign a license. There will likely only be your single account – click your account
  4. Click Edit at the end of the user row. This will open a window.
  5. Choose the User Type to assign, selecting Licensed.
  6. After choosing the User Type, use the drop down to select the license. There should be an indication that you have 1 available user license if you have indeed purchased one or more new licenses. Click the available license.
  7. (Optional) Assign add-ons can be included by checking the boxes for the add-on. You will not likely have any add-ons, so you might skip this step.
  8. Click Save.

The license is now applied to your user account and you can use it immediately.


If this does not fix your issue, please submit a support ticket to our Billing team here and they will be able to assist you.

Ray - / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !


Thank you for your help! There was no licensed option in the dropdown for me so I have contacted support. This not a new account, but several months in to being billed for a Pro account and somethings gone awry. Fingers crossed support will fix this.
Thank you 🙂