cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Chat window scrolls up rather than showing new comments

kotgc
Newcomer
Newcomer

The Zoom Chat window won't hold new comments at the bottom of the window, it scrolls up to about 3 older comments.
The bug causes me to repeatedly select the Chat window and scroll down for each new comment at the bottom of the chat window, rather than automatically showing the most recent comment.

1 ACCEPTED SOLUTION

RN
Community Moderator | Employee
Community Moderator | Employee

Hey @kotgc @DelapierceD this maybe a setting within your Zoom Desktop Client for Team Chat worth checking out.

 

In your Zoom Client settings > Team Chat > under "Unread Messages", you will have the option to "Move messages with new replies to the bottom of the chat", ensure that is enabled.

 

With that setting enabled, you also have the option of how you want to view those unread messages, whether that be starting at the first or latest unread within the Team Chat channel. 

 

Screenshot 2024-02-13 at 9.58.24 AM.png

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

View solution in original post

6 REPLIES 6

DelapierceD
Newcomer
Newcomer

Bumping this. I have this same issue, as well as the chat jumping around when I try to scroll. Makes it very hard to read the chat

RN
Community Moderator | Employee
Community Moderator | Employee

Hey @kotgc @DelapierceD this maybe a setting within your Zoom Desktop Client for Team Chat worth checking out.

 

In your Zoom Client settings > Team Chat > under "Unread Messages", you will have the option to "Move messages with new replies to the bottom of the chat", ensure that is enabled.

 

With that setting enabled, you also have the option of how you want to view those unread messages, whether that be starting at the first or latest unread within the Team Chat channel. 

 

Screenshot 2024-02-13 at 9.58.24 AM.png

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

RN
Community Moderator | Employee
Community Moderator | Employee

Hello @kotgc, I went ahead and marked my reply as the solution. If this does not solve your problem, please mark my response as "not the solution" and we can continue to troubleshoot! I hope this helped, and thank you! 🙂

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

Hey RN. I tried what you wrote, but did not have a Zoom Call to test it for a while. I still have the same issue. After the Chat messages build up, I scroll up and down to read them, and it just jumps all over the place. No smooth scrolling

 

I think I should specify: There are no new messages being sent when the chat jumps around. I am literally just scrolling through messages that already exist in the chat, and the chat jumps all over the place as I scroll - with no new messages being sent

Please help!

This is still very much a problem in the web client, where this option does not exist.  (On Chromium latest, over Linux).

DBlack
Newcomer
Newcomer

It seems that receiving new messages if Zoom isn't in the foreground / focus results in a small red banner (lower right corner) in the window indicating that there are "# new message(s)", but Zoom just refuses to scroll down automatically to display those new messages regardless of the settings in the client.  This prevents one from being able to read the new messages with just a "peek" (in Windows) or similar, but instead requires bringing Zoom to the front and then scrolling down.  I understand that it may seem like a small thing, but it is a major annoyance.