Showing results for 
Search instead for 
Did you mean: 

Unable to answer calls with headset button in Zoom VDI Client




I have installed two different headsets for our receptionist.  A Yealink WH62 UC and a Poly Voyager 4310 UC and I have the same problem with both, the button that should be used to answer incoming calls does not work.  On the Yealink, it just made a beep when pressed and does nothing.  On the Poly, it will answer a call once, then any subsequent attempts to answer a call do not work.  On subsequent attempts, when the headset button is pressed to answer an incoming call, it sends the caller to voicemail.  


I've tried both of these headsets using the regular Windows Zoom client and they work as expected so I know that it isn't the hardware.  The Yealink headset worked fine for around two years then suddenly, it stopped.  Assuming it was a hardware problem, I recently ordered the Poly I mentioned earlier and it doesn't work either.  That tells me that this is most likely a problem with Zoom.  I'm guessing a setting was changed or an update broke this but can't be certain.  


I'd appreciate any tips or suggestions to get this working again.




Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi jg3,


I would open a support ticket.


In the meantime, maybe a few items could be checked.


I do not see any mention of this issue in vdi release notes.


Maybe it has something to do with headset synch.

The Zoom desktop client for macOS and Windows, as well as the Zoom Web App, supports the following USB devices. If your audio device is on this list, enable the Sync buttons on headset setting in your audio settings. Otherwise, disable the setting.

Supported USB HID devices for the Zoom desktop client


are you using the latest vdi version, i.e. 5.16.14?

VDI installation and connectivity


VDI client registry settings


thanks,  eliot