Showing results for 
Search instead for 
Did you mean: 

unable to uninstall zoom


I am unable to uninstall Zoom from the control panel Program and Features.  it cannot find the file


Also unable to update, it is saying the version has to be higher.  

username is ***********

using free version.

I appreciate your help.



Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello Kim,


Can you try these steps and see if that helps ? You can try doing the CleanZoom step as well.


If this response helps, please accept the answer as an accepted solution, so others can benefit as well.

This does not work.  Are there any other ideas?

I have a similar issue, and none of the steps provided resolve the issue.  The Zoom uninstaller is looking for a file named "temp.msi".  There is a file with that name in the correct folder, but it says it's not the correct file.  I tried downloading the latest installer and running it, but it simply opens the current one, then says there is an update available.  The updater gives the same error, then rolls back the update.


I also tried both these steps.  When I selected Zoom on the Control panel I couldn't uninstall and I got the message, "The feature you are trying to use is on a network resource that is unavailable."  It then invites me to try an alternative path to find ZoomInstallerFull.msi.  I cannot find such a path.

CleanZoom flashed up and then disappeared before I could do anything else.

Have also tried to install Zoom in the hope it replaces the version I installed in 2020.  Zoom seems to think I also installed it in 2023, which is not correct.

Am now at my wits end. Any other ideas?  Is there a help desk?


I am having the exact same issue described above.  I attempted to log in to my Zoom account but cannot.  When I attempt to log in, I get a message which says "Your app version needs to be 5.14.5 or higher to sign in. Please contact your IT team to update your app."  I am on version 5.12.9.  I attempted to uninstall Zoom and reinstall, and it asks me to locate the Zoom Installer file with a .msi file extension.   I select the folder location that contains that file, and I get an error message which says "The file 'ZoomInstallerFull.msi is not a valid installation package for the product Zoom(32bit).  Try to find the installation package 'ZoomInstallerFull.msi' in a folder from which you can install Zoom(32bit)."


I have also attempted to run CleanZoom with no success.  I get the same issue. 


I recently cancelled my paid subscription to Zoom after paying for a subscription for over three years.  And of course the one time in three years that I need support, I can no longer get any support after paying hundreds of dollars for a subscription for multiple years.  Very frustrating.   Can someone from Zoom please resolve this?????


I had the same issue. Resolved following those steps:


  1. Download the msi matching the version you want to uninstall
    (mine was 5.11.6602 -
  2. Rename "ZoomInstallerFull.msi" to "temp.msi"
  3. Contol panel -> remove zoom. When prompted select temp.msi file you just renamed

I have version 5.12.0 but haven't been able to locate the msi file to download.  Any suggestions?

THANK YOU - I didn't have all of the version numbers.  I got them and was able to find the msi file.  I did as you suggested and was able to uninstall Zoom.  Thanks again.