cancel
Showing results for 
Search instead for 
Did you mean: 

Poor audio quality for other apps when in a Zoom meeting

bohmanc
Newcomer
Newcomer

Why does the sound quality of other apps get impacted when participating in a Zoom meeting (even when muted)?  Is there a way to fix this or work around it?

 

Background

I regularly host drop-in Zoom meetings (e.g., office hours for an instructor).  Often, the Zoom meeting will be empty unless someone drops in to get help.  While waiting for someone to join, I am often doing other things including listening to music, watching a video, or similar (which I pause/stop when someone joins).  I am always muted when doing this.

 

The audio is great when Zoom is not in a meeting.  However, as soon as I join a Zoom meeting, the audio quality of the non-Zoom apps drop significantly.  As soon as I close the Zoom meeting, the audio quality returns to normal.

 

I have tried changing audio settings in various ways (including selecting all of the various options in the "Audio Profile" section of the Audion settings) and have not seen any specific improvements.  The other apps are always impacted.  Perhaps I'm not setting them correctly, so any tips would be helpful.

5 REPLIES 5

ThorB
Newcomer
Newcomer

I'm experiencing the same problem. This is a big issue as I need to be able to get audio from two sources (one being Zoom) at the same time. Sounds like some sort of background noise cancelling, but the overall audio quality from other apps are just horrible. Have looked through settings in Zoom but can't find anything that is helping with this problem.

MSribranets
Newcomer
Newcomer

Hi bohmanc. I had this problem too, but I finally figured out how to fix it. I have Windows, so I'm not sure if it works for other operating systems.

1) Start a meeting just for yourself and turn on some music (it will be helpful).

2) Right-click on the sound icon in the bottom right corner of your desktop, launch the troubleshooter.

3) It will ask you to turn off sound enhancement, but this will not help, so skip this step. After that, the program will play the sound and offer to update the sound driver. Click "reinstall driver".

4) After that, the driver will be reinstalled. It's important to listen to something during the Zoom meeting to see if the driver works or not. When everything is done, restart your computer and everything should work now. 

In my case, the sound returned before restarting my computer. It worked for me, so I hope it will work for you.

MSribranets
Newcomer
Newcomer

However, I noticed it doesn't work forever. You have to do this every day, and it is annoying. Zoom somehow affects sound driver and it should be changed

sterlingnelson
Newcomer
Newcomer

Hi there,

 

Follow these instructions

  1. Disable “Suppress background noise”:

    • Go to Zoom settings > Audio > Advanced.
    • Set “Suppress background noise” to Low or Disable.
  2. Change Audio Profile:

    • In Zoom settings > Audio, try changing the Audio Profile to “Music and Professional Audio” and enable “Show in-meeting option to enable Original Sound”.
  3. Adjust System Sound Settings:

    • On Windows, go to Control Panel > Sound > Communications tab.
    • Select “Do nothing” under “When Windows detects communications activity”.

These steps should help balance the audio quality between Zoom and other applications. 

rhjaffery09
Newcomer
Newcomer

When you join a Zoom meeting, it may prioritize its audio processes, affecting the sound quality of other applications. Here are some reasons and solutions:

Reasons:

  1. Audio Driver Prioritization: Zoom might prioritize its audio processing, affecting other apps.
  2. Exclusive Mode: Zoom might take exclusive control of your audio device.
  3. System Resource Allocation: Zoom's background processes might consume system resources.

Solutions:

  1. Disable Exclusive Mode:

    • Go to your sound settings, find your audio device properties, and uncheck "Allow applications to take exclusive control of this device."
  2. Adjust Zoom Audio Settings:

    • Open Zoom settings, go to Audio, and disable "Suppress background noise" or set it to "Low."
  3. Update Audio Drivers:

    • Ensure your audio drivers are up to date by visiting your device manufacturer’s website.
  4. Use a Dedicated Audio Device:

    • Use a separate audio device for non-Zoom audio to prevent conflicts.

For detailed steps, contact zoom support.