cancel
Showing results for 
Search instead for 
Did you mean: 

Removing AI Companion button from Zoom Client

csatola
Newcomer
Newcomer

We will not be allowing the AI companion in our organization. Despite me disabling it in the org, the button is still showing up in user's Zoom Clients. This means our team is getting bombarded with requests to enable it. How do we hide the button in the Zoom Client?

1 ACCEPTED SOLUTION

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @csatola 

Admins can control the visibility of these in-meeting options through the account-level settings. When either or both of the meeting settings are disabled, then additional options are shown to control if the option is shown in the Meetings toolbar: 
Screenshot 2023-10-11 at 14.21.05.png
These articles have more information: 

Hope that helps and let me know if you have any further questions. Otherwise, make sure to mark the solution as accepted if this information is what you needed.

View solution in original post

7 REPLIES 7

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @csatola 

Admins can control the visibility of these in-meeting options through the account-level settings. When either or both of the meeting settings are disabled, then additional options are shown to control if the option is shown in the Meetings toolbar: 
Screenshot 2023-10-11 at 14.21.05.png
These articles have more information: 

Hope that helps and let me know if you have any further questions. Otherwise, make sure to mark the solution as accepted if this information is what you needed.

Thanks Bort. I missed the "Hidden in meeting toolbar" option below. I had already turned them off. 


I want to remove AI Companion

How can I do that

BethFell
Explorer
Explorer

I am also missing the "Hidden in meeting toolbar" option on my (EDU) account.  I opened a ticket with support about it. 

BethFell
Explorer
Explorer

UPDATE: This is the reply from Zoom Support on October 21, 2023:
"As per our backend team, there are some scenarios where show/hide is not available, such as for some Healthcare and Education accounts where it was hidden during the feature rollout. Our backend team released AI Companion in such a way that the AI button was removed from the Meetings toolbar when AIC was disabled for these accounts."

Thank you for your answer

but I still  dont undersatand how can I remove this AI butten ? 

If you are the administrator of your Zoom instance you can disable AI Companion, as Bort described above, for the entire instance. If you are not an administrator you can disable AI Companion in your own settings on the web portal:

BethFell_0-1701265377662.png