cancel
Showing results for 
Search instead for 
Did you mean: 

No sound for chat notification

dvntaka
Listener

Hello all,

 

Thought I'd make my own thread to bring more attention to this issue. I don't hear a sound when receiving a new chat in Zoom, although I've enabled  (1) push notifications for all messages and (2) play sound when I receive a new message, and disabled (3) mute chat notifications while I am in a meeting, if this is relevant. I've deleted and reinstalled Zoom, as well as enabled push notifications for Zoom through the system preferences on my Mac (a community solution from another thread). Has anyone else found a different solution? Thanks!

5 REPLIES 5

SupportingOps
Listener

We are seeing the same issue with some of our users.

MilissaS
Listener

I am in the same boat.  I receive no audio notification when a chat message is received

Chris_Parker
Listener

I have the same issue on a Mac.  Same configuration above.  Need a solution.

BrigitCMcG
Listener

I am also having this issue. I have searched all related threads in this forum and so far no solutions. I tried all the suggestions, including making sure both Mac system preferences and Zoom notification preferences were were configured correctly (they were).

Chris_Parker
Listener

I fixed this issue with Zoom support.

1) Uninstall zoom for mac: ( https://tinyurl.com/msevr63d )
2) Download and install Zoom for IT Admins (top right corner here:  https://zoom.us/download )
3) When installing new version a banner notification on the top right of your screen will pop up, click it and select ALLOW. (do not ignore this banner - I had to uninstall and reinstall again to get the banner as I ignored it the first time)

This changes the settings in your 'Notifications & Focus' on your Mac for Zoom and specifically the 'zoom.us alert style' to 'Banners'.  If 'Banners' is not selected - notifications will NOT work.  (by example before I uninstalled it was set to 'Alerts' and I was NOT getting alerts.

With this configuration, my Mac now beeps and I get a banner with the inbound message.  When in presentation mode, banners and beeps are muted. (at least on my Mac they are)