cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Room displays incorrect time

latitudeit
Listener

I cannot find out how to change the time zone for a zoom room setup. There doesn't appear to be any way to set a time zone other than in a user profile which has no impact on the zoom room setup. From what I can see the NUC device displays the correct local time before it flips into Zoom controller mode - all meetings made with the calendar appear in the 'zoom time' which is out by 6 hours. Any advice on how to change time zones on a zoom room setup appreciated.

20 REPLIES 20

latitudeit
Listener

I should mention we have a Logitech Zoom room setup using an Intel NUC controller.

mrprofilename1
Listener

 I am having a similar issue with a Crestron controller, it is exactly six hours off. Can't find anything associated with time zone settings. 

squeakyyy
Listener

same, except by 1 hour. 
Have updated all firmware on appliance and controllers
Reset everything
Changed to different locations - no joy

squeakyyy
Listener

legit same thing but I have 8 rooms doing it

 

squeakyyy
Listener

it HAS to be updating the NUC/appliance/controller time

 

ShaharReuven
Listener

Did someone found the solution for that ?

latitudeit
Listener

It was solved for me by doing the following -

 

If your TAP is connected to a Windows 10 PC (intel NUC/other) you will need to check the Windows Date & Time settings on the PC.
 
Connect a USB keyboard and mouse to the computer and press the Windows key on the keyboard 5 times. This will switch you from the Zoom rooms application to the Windows login screen, which will be on the TAP display. Select the admin account and use the default password 'Zoom123' to log in.
 

I appreciate the suggestion - but no joy...
I wish Zoom would fix this - or at least allow us to "HIDE" the date and time...

ShaharReuven
Listener

tried clicking 5 times on the windows key on the zoom nuc

still not working ..

 

ShaharReuven
Listener

Zoom123 is not the password ..

squeakyyy
Listener

Zoom - can you PLEASE fix / patch so we admins can at least HIDE the time when we cannot fix it?

ShaharReuven
Listener

i have manged to login as admin and password - zoom123

as for the date - i change the timezone correctly

but now it show wrong on both - the controller and the tv ..

fix please ? its very frustrating- people don't understand when there is a meeting in the room and it drive them nuts

gzaino
Listener

You set the time zone for your Zoom Rooms in its "city" location, however we are experiencing this same issue even though we have that set correctly. As a result all meetings are showing on our Zoom Room controllers as an hour off of their actual scheduled time. I have reached out to our account CSM and am awaiting a response.

gzaino
Listener

I figured this out with the help of Zoom support. For whatever reason our Zoom controllers (both standalone Crestrons and those bundled with our Poly Studio x50's) are not obeying the time zone settings in place in our Zoom web portal. I had to remote to each of them and change the time zone locally. Note that for the Poly x50's you connect to the IP of the base unit, not the controller itself. Dumb that it doesn't follow the settings in the portal, but at least I was able to fix mine.

Crestron TSW1060 Zoom Room Controllers display the time using the crestron controller time/date settings.

Eg zoom web controller showing the right time, physical zoom room controller showing the wrong time.

Setting the right time zone on the crestron controller correct the time shown on the zoom controller display.

Set the Time Zone
The time zone must be set on the touch screen if it will not be paired
with a control system IP table.
To set the time zone:
1. Access the web configuration interface using either the touch
screen IP address or the Crestron XiO Cloud service.
2. Navigate to Settings > Configure Date/Time.
3. Select the time zone where the touch screen will be used from the
Time Zone drop-down menu.
4. Click Save Changes on the top right of the screen

 

squeakyyy
Listener

I still have no luck almost 6 months later.... 
Any ideas?

The above have not worked.

You need to set the timezone on your zoom hw device - connect to the ip of the device and set the timezone - let me know

This doesn't work for Neat equipment

 

JaimeOrellana
Listener | Zoom Partner
Listener | Zoom Partner

I had to correct this issue in two rooms with different set ups.


First room had a Crestron DMPS3-4K-350 and a TSW-1060. I corrected the issue by setting the correct time in the DMPS.

 

Second room Included a Crestron UC engine with a TSW-1060.

 

I’ve corrected the issue by logging into the TSW-1060 vía its IP address. There in its settings page I was able to correct the time zone. Scheduled meetings now showed the correct time.

-Dennis
Listener | Zoom Employee
Listener | Zoom Employee

All, the time zone for Zoom Rooms is set on the hardware.  So for a NUC controller running Windows, the room will follow the timezone of the NUC's Windows OS.