Showing results for 
Search instead for 
Did you mean: 

Licensed User being prompted for Sharing Key in Zoom Room


I have a licensed user who is being prompted to enter in a Sharing Key when she is in the Zoom Room at her site but it should allow her to share content without being prompted to enter in the key.

I have had her use a different laptop and when she logged in and tried to share from her desktop app it prompted her one time but when she tried again it did not. 

Then our site technician used his account and was not prompted. Tried hers again on the test laptop and it shares automatically as it should.

When she logged back onto her normal laptop the same thing happens, she is prompted to enter in the Sharing Key.

I believe this is caused by an unknown issues with the proximity detection between our iPad room controller and her laptop but am unsure why.

Any help would be appreciated.


Thank you, 


Jon Munson



We're seeing the same problem also, 5 Zoom Rooms and 100 staff, support ticket raised with Zoom support and no answer. Doesn't seem to be happening in Microsoft Teams. wish support would get back to the community on this one. 

Listener | Zoom Employee
Listener | Zoom Employee

What type of Room Controller did this occur with?  Direct sharing with proximity detection is supported by limited set o f Android based controllers: n for Android controllers is supported on the following devices: Samsung Galaxy Tab A 10.1" SM-T580, Samsung Galaxy Tab A 8.0" SM-T350, Crestron Mercury, Polycom Trio 8800, Polycom Trio 8500, Poly Trio C60, Poly TC8, Neat Pad, Logitech TAP IP, and Crestron TSW-1060.