Showing results for 
Search instead for 
Did you mean: 

Phone App




I signed up for Zoom phone last night and the app is able to make phone calls and receive, however, when i click SMS and want to start a new message it says .. You don't have a direct number. You cannot start a new conversation. 


Any help ? 





Participant | Zoom Partner
Participant | Zoom Partner

Extension-only phone users cannot use SMS. You need a Zoom Phone calling plan and a direct number to be able to use SMS.


Using SMS – Zoom Support

Setting up SMS – Zoom Support

Getting started with Zoom Phone (admin) – Zoom Support

I am on zoom phone plan .. what am i doing wrong 




Community Champion | Customer
Community Champion | Customer

Hi @nate3 and @setxrvrentals 


By default SMS does not work with the number associated with an Auto Receptionist or Call Queue unless you subscribe to the add-on Zoom Phone Power Pack.


If you are just a one-person business with the Auto Receptionist forwarding calls to your unique User extension, you could do the following to avoid paying an additional monthly for another Direct Inward Dial number or the Power Pack by:


  1. Re-assigning the Phone Number (direct number or DID) from the Auto Recptionist to your User account.

The Extension is part of the way the system works. If you have the DID assigned to your User account, the extension number will not necessarily be used as it would in a multi-person phone system.


You should also go Personal > Phone > Settingsand configure the entire Call Handling section there.


*** You'll be able to set up SMS with this phone number.


i strongly suggest that you read BOTH of the following Zoom Support articles:


Getting started with Zoom Phone (admin)

Getting started with Zoom Phone (users)


All underlined text are hyperlinks.


I hope that helps!



I have the same problem here.

I have only one phone number and one user in Zoom Phone for now: I would like to use that for SMS on my account. Can I remove the extensions to enable SMS? I don't see how to assign the primary phone number to my account rather than just the extension.


SMS is now having all a requirement to fill out and get approved a "campaign" - some new industry attempt to reduce spam SMS I guess. But Zoom is requiring it of everyone, even if not a business from what I can tell. You can see multiple questions about this in this forum.

We don't use SMS ourselves so I can't give any more info...

Community Champion | Customer
Community Champion | Customer

HI @setxrvrentals 


It may be that you have phone number set up as the Main Company Number under the Auto Receptionist, but you don't have a Direct Number for you as a User. Check Personal > Phone > Settings on the Zoom web portal ( .


Once you overcome the Phone Number issue, as @enielsen indicated, there is now a requirement when using an internet-based phone operators (such as Zoom) that the customer register with for 10DLC compliance in order to use SMS features.


I hope that helps!




Ok I had the same problem and just figured it out. You need to remove your phone number as the 'company number' and as the 'main auto receptionist' number and then re-assign it to yourself as a direct line. I took three steps but I'm not sure all are necessary:

1- Add yourself as a user (User Management -> Users -> Add)

2- Remove your phone number as the Company Line (Not sure where I did this)

3- Remove your phone number from the Auto Receptionist (Phone system management -> Auto Receptionists -> click on the name and remove)

4- Add your phone number as your direct line! (Phone System Management -> Users -> Click on your name and add)