Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

How to cancel automatic background noise suppression on dial phone

Patrick13
Observer

We use for our meeting, a polycom dial phone. It's very uselful for a big meeting room. Everybody can hear and speak whatever the distance of the phone

By using dial phone solution, the automatic background noise suppression  is activated. In this case the voice is chopped.

I did not see any option to remove this "automatic background noise suppression".

There is some hotkey to use on the dial?

Thank you for your help

Patrick

 

1 ACCEPTED SOLUTION

@Patrick13 

At this point, you can try opening a support ticket to see if there is another method for dial-in connections.  You can use the web form to open a ticket here: https://support.zoom.us/hc/en-us/requests/new

If there is not a method for such, you can then request a feature update using the feedback forms found here: https://zoom.us/feed

--Bill

View solution in original post

5 REPLIES 5

townsendwc
Community Champion

@Patrick13 

Within a Zoom Meeting, there is a feature to disable original sound.  You should see it in the upper left corner of the meeting window.  I would start with that to see if there is any change.

 

townsendwc_0-1643131502741.png

 

--Bill

Thank you Bill, but this solution is for an online zoom session and not for a dial-in connection😉

@Patrick13 

The only other place to adjust the volume is the Audio settings within the Zoom Desktop Client.  I do not think this will impact your dial-in options either.  Specifically, you can follow these steps in the support article below.

https://support.zoom.us/hc/en-us/articles/360046244692

Yes indeed, these solutions is working only when you use the desktop client. I tried that  without effect. The problem is when you use a dial-in connection with phone number, etc, you don't have any options to manage your own session. I guess the only way is to use the hotkeys on the dial, but that just an idea and supposition.
Then I don't have solution to cancel automatic background noise suppression
I did not see any global options from the manager of the session to handle this on client seesion ( desktop or dial-in phone session)
Thank you Bill for your help

 

@Patrick13 

At this point, you can try opening a support ticket to see if there is another method for dial-in connections.  You can use the web form to open a ticket here: https://support.zoom.us/hc/en-us/requests/new

If there is not a method for such, you can then request a feature update using the feedback forms found here: https://zoom.us/feed

--Bill