What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Timestamp

RRPLMelendez
Listener

The timestamp is disabled in recordings, yet it is continuing to appear in my videos after the meeting. How do I fix this?

6 REPLIES 6

jeremyjustin
Community Champion

Hi @RRPLMelendez thank you for your post here on the Zoom Community! Ok is this a cloud recording by chance? If so, can you please sign into the Zoom web portal and double check settings in your Personal Settings

jeremyjustin_0-1643329164199.jpeg

If the timestamp box is unchecked, any FUTURE recordings should not have the timestamp.  Now, any recordings which have already been made will have the timestamp I believe. But any future ones should be set. You could always do a short recording just to make sure, and then sign into the Zoom web portal, click on Recordings (just above Settings), and delete your test recording. 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

 

Hi! Thank you for the reply. That´s precisely the issue, the timestamp box is unchecked but the new video recordings (recorded from that moment forward, even today) are still showing the timestamp. I do use the cloud to save the recordings, but on the web portal settings, everything is configured right as I need.  

Ok @RRPLMelendez thank you for that additional information, can you please double check your client settings to be sure you are not showing participant names at all times?

 

Just sign into your Zoom client, click "Home" at the top and then the Settings icon in the upper right

jeremyjustin_0-1643486865385.jpeg

then click "Video" and make sure to uncheck the box for "Always display participant names on their video"

jeremyjustin_1-1643486975282.jpeg

 

Can you try that and do a test recording? 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

carmenmarshall
Listener

Hi there,

I have the same issue -- it only started recently that my recordings are all time stamped even thought the time stamped box is unchecked in my settings.


However I DO want to display my clients names at all times as I've always been able to do -- is there no other work around to allow up to display our clients names (people need this to remember each other's names) but not have the time stamp on our recordings?

Key point -- this has never been an issue until recently?


I'm experiencing the SAME issue!!! This is a problem as I need a clean recording!

nerdiocarl
Observer

Bump!   Also happening to me as well.  Please see examples...this is a huge problem for how we re-use content Post Recording.