Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Sudden problems: Automatic Recording & Audio only via Phone!

TitusPresler
Listener

After two years of using Zoom for multiple kinds of meetings without problems, suddenly last Sunday, Aug. 29, two anomalies arose:

 

• Recording of meeting began automatically without my ever having clicked for automatic recording (in fact, I cannot find an automatic recording activation button where another website said it would be!).

 

• Zoom participants could see me but not hear me.  On my end, Mac internal microphone was fully activated, but when I tried Join Audio all that came up was a window I'd never seen before that provided only Phone & some numbers to use for doing audio via phone.

 

Retrying since then has produced same results.  I've deleted & reinstalled Zoom (5.7.6).  I'm on Mac OS 11.5.2, so everything's up to date.   Help!

 

1 ACCEPTED SOLUTION

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @TitusPresler 

It could be that your Personal Meeting Room settings were changed by mistake when you were scheduling something. I'd suggest going to your Meetings page, then select the Personal Room tab to view your Personal Meeting Room's settings. There you can edit the meeting and adjust the settings your PMI uses. I would guess that you have Automatic Recording enabled there, which is where it needs to be disabled (adjusting things on the Settings page does not affect already scheduled meetings and your PMI). Be sure to check the Automatic Recording setting and the Audio setting, to ensure its set to Computer audio or Telephone and Computer audio

View solution in original post

8 REPLIES 8

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @TitusPresler 

Sounds like the settings you typically schedule meetings with have changed, which is causing the odd behaviour. Do you use your PMI for all your meetings, or random IDs through scheduling or instant meetings? 

Thanks for replying, Bort.  I assume PMI is something like Personal Meeting Identification?  If so, yes, I use my personal ID for all my meetings.  I've triple-checked all my settings: I have not authorized automatic recording & have not even been able to find the button for de-authorizing it.  When I do an audio check, my internal microphone is registering sound just fine.  So I continue to be totally mystified.  Any advice you may have will be very appreciated.

Another possibly irrelevant facet, Bort: In Sunday's meeting I was using my iPhone's VPN for connecting to the internet because the local wifi was unreliable.  I thought maybe that was why only a Phone option came up when I clicked Join Audio.  But the anomalies have persisted as I've checked the situation this week on my strong home wifi connection without using the phone's VPN.  Just more data for you to consider.

Yet another update: I've now found where to enable & disable Automatic Recording.  I toggled back & forth & left the setting disabled.  Nevertheless Automatic Recording begins when I begin a meeting, so for some reason my Zoom is stuck on Automatic Recording.  Likewise the Phone window comes up for Join Audio, whereas of course i want to use my Mac's internal microphone for conducting a meeting.  And, remember, I trashed my Zoom app & reinstalled it yesterday, all to no avail.  Any ideas?

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @TitusPresler 

It could be that your Personal Meeting Room settings were changed by mistake when you were scheduling something. I'd suggest going to your Meetings page, then select the Personal Room tab to view your Personal Meeting Room's settings. There you can edit the meeting and adjust the settings your PMI uses. I would guess that you have Automatic Recording enabled there, which is where it needs to be disabled (adjusting things on the Settings page does not affect already scheduled meetings and your PMI). Be sure to check the Automatic Recording setting and the Audio setting, to ensure its set to Computer audio or Telephone and Computer audio

Hey Bort, I had a similar problem and your suggestion saved the day. What a relief.

 

TitusPresler
Listener

Hi Bort.  You solved my problem!  I was not aware of editing a Personal Meeting at that spot.  Somehow the Telephone Audio & Automatic Recording options had been activated, unbeknownst to me.  So I've been able to solve this otherwise inexplicable problem.  Thanks so very much! 

PastorJohn
Listener

This worked.  I was getting the audio box with phone numbers and people couldn't join the audio.  Somehow in the scheduler the audio was set to "Telephone" instead of "Telephone & Computer."  I reset it and all is well.