Showing results for 
Search instead for 
Did you mean: 

Zoom in Salesforce when making a call doenst go to notes part


Hello i have a user where we recently implemented zoom in salesforce and when she is making a call normal behavior is that you can answer a call in salesforce or make the call there and then it goes to the notes section of the call in salesforce but for her it just goes back to the number pad, basically the zoom app takes over the call and the controls, and she needs to go back into history and log the call and make notes.
she is the only user that has the issue. we had one other user with the same issue but when i revoked the Outh2 for him in salesforce and reconnected it, it worked for him. 
i have tired to uninstall and reinstall, revoked the outh 2 for her, removed the zoomphone and readded it, tried different browsers and cleared cache and so on. 
checked all the settings and nothing stands out. 


what could i try that would help?
thank you 


Community Champion | Employee
Community Champion | Employee

Hello @Andy1996


 Is the user using the Zoom for Salesforce app, or the Zoom for Salesforce lightning app? I ask this because long term Zoom will be supporting the lightning app. Please reference this support article for any troubleshooting methods with this app.


Let me know if you are still having issues. We may have to send this to support for our Technical Support Engineers to review on the backend. 

Brandon (he/him/his)
Zoom Community Champion
Have you heard of Zoom AI Companion?

using the zoom for lighting app 
i have been reaching out to them but nothing yet.