Showing results for 
Search instead for 
Did you mean: 

Zoom SSO won't sign in from WIFI, only cable. "You are unable to connect to Zoom..."




Anyone have some suggestions or fixes for this? Zoom used to work fine until recently.


Zoom Client.msi version 5.13.7 (12602)

Windows 10 22H2 (OS Build 19045.2604)


Now some people report that when they leave cabled connection and use wifi they get network error when attempting to connect to Zoom SSO. Same for meetings already in progress while having cable connection, leave desk, wifi kicks in and Zoom crashes to SSO screen.

They put their credentials in the ADFS login window but the Zoom app errors out:"You are unable to connect to Zoom. Please check your network connection and try again."


Saw a macbook post with a similar issue but Zoom reinstall with Revo uninstaller and Globalprotect VPN reinstall did not help. Did reinstalls, restarts, flushdns, winsock reset etc.


Tested with another laptop, worked fine. Tested with my own account on their laptop but their own credentials - also worked fine. Mobile Zoom app SSO also works.
Looks like a Windows Profile issue but not sure that will actually help . Also don't want to kill their profile so they have to login with an empty profile again and setup everything again.






Hey @ZoomPikachu so this seems to be only affecting window users and non-MacOS or Mobile users connected via Wifi, correct? However, MacOS and Windows are able to connect/sign in via SSO over a cabled connection. Are you on your organization's network where you have an IT team, or any VPN, or Firewall settings perhaps set?  

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

Hey, RN!


Yes, only Windows users and laptops and in wifi. Tried everything but seems the VPN Globalprotect is blocking something from Zoom. Once you turn it off or remove it SSO works in Wifi. Network team says can't see any denies. Do you have a list of IP's we need to whitelist further?

Guess will try to figure it out somehow. Thank you for the reply!