Showing results for 
Search instead for 
Did you mean: 

Virtual Background


There is no availability in settings to add virtual backgrounds.


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Larkin thank you for your post here on the Zoom Community! It could be that virtual backgrounds are disabled in your Zoom web portal. If you look at this support article there is some good information in here about how to enable it in the portal, then you should for sure have this option in your Zoom client


If you are part of a larger organization, please keep in mind that your Zoom administrator could have virtual backgrounds disabled in which case you would need to reach out to them to enable it for you, or at least enable you to change the setting in your Zoom web portal to turn it on. Then you should see the option in your client. 


If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!