Showing results for 
Search instead for 
Did you mean: 

Locally recorded file will not convert


My locally recorded file is not converting. I've followed all the steps for a Mac in the support articles and tried to open the file with Transcode. I get a message saying, "cannot find the files to convert." This worries me as this was my son's first birthday Zoom call with our family. Please let me know how to retrieve this file.



Welcome to the Zoom Community @chelc725! We sincerely appreciate your contribution to bringing up this issue and sharing it with the community. Such participation is highly encouraged, as it allows other users to provide solutions and assistance.

We would advise updating your Zoom app to the latest version. You can also check out this article with troubleshooting local recording issues.

Thank you, and have a fantastic day!


@MGSR per my initial post - I followed the steps outlined in that article to no avail. I received the error message "cannot find the files to convert" after following the steps below that are outlined in the article you attached. I've tried contacting customer support as well as this is my son's 1st birthday zoom call with our family - it's a precious file for me. Any other advice?


  1. From your desktop, click Go then Applications.
  2. Find and right-click on the folder then select Show Content package.
  3. Open Contents then Frameworks
  4. Find Transcode, right-click and copy it
  5. Open the Applications folder in Finder and paste the Transcode app.
  6. Go back to the location of your local recording file then right-click on double_click_to_convert_01.zoom.
  7. Click Get Info
  8. Set Open with to Transcode
    You can manually convert the recording when you double-click on file double_click_to_convert_01.zoom.

I've also updated my zoom app to the latest version - that didn't work either.