Showing results for 
Search instead for 
Did you mean: 

Local recording editing no permission editing message


I need help editing a local recording. When I try to trim I get a message indicating that I do not have permission to edit the video. Permission from who? Zoom? Please help.


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @ssacquah 

Can you provide a screenshot of the message you are receiving? Where is the message coming from? Zoom? some video editing software? 

I am having the same problem and just posted my concern too.  I've attached the screenshot of the error page that I got.  I would greatly appreciate your help.  

Thank you. I have resolved my issue through another means. I opened the recording with photos and was able to trim it that way. I will still like a resolution to my original issue if anyone has one 

Hi there! I'm glad you were able to complete the editing process.  I will try what you did, and hopefully, it will work.  Did you click on the pencil icon and then click on photos? I usually click pencil & trim.  Any feedback that you can provide is much appreciated.  The crazy thing about my situation is I am the only name on the account.  I am the owner and admin, so to get an error page that reads I don't have access does not add up.  

Once I open the video with photos, the icon with a pencil and picture or Ctrl E is video trim. When you click on it opens a trimmable version of your video, trim and save it. It saves it with the same name with trim added. It saves it at the same location as the original.

I tried that too, and I still cannot trim my video!  So frustrating... I do weekly webinars for my clients, so I've been doing this for months.  This is my 75th video, and just month, I got this error page.  After a few days, it eventually works, but this time it's been since Wed, and I can't get it to work.  Are you the only name on your account as well?  How are your settings set up? 

Yes, I am the only one on my account. My laptop’s setup is the default I believe. I don’t recall changing anything. I understand how frustrating it can be. 

I tried the same thing on my husband’s laptop and the trim didn’t work. I’m not sure what the difference is between my settings and his. He is also the only name on his account. 

Unfortunately, I did not take a screenshot however, Dmoore1 has the same issue and has posted a screenshot in response to my query. You can view that. Even though I have resolved my issue via another means, I will still like to get the solution for this particular problem. I assume the message is from zoom as I was trying to trim my recording using zoom.