cancel
Showing results for 
Search instead for 
Did you mean: 

client needs to upgrade

flowrite3971
Listener

When I try to join a meeting it keeps saying client needs to upgrade and will not let me join the meeting. 

2 REPLIES 2

Rupert
Creator

Hi @flowrite3971 

 

It could well be true that your Zoom software needs to be updated. Please follow the steps in the link below:

 

https://support.zoom.us/hc/en-us/articles/201362233-Upgrading-Zoom-to-the-latest-version

 

kaviharlot
Listener

if you are using zoom on mobile try these

Open the Google Play app.

Tap the menu icon, then 'My apps & games'.

Tap 'Update' on the 'ZOOM Cloud Meetings' app.

astonish shower