cancel
Showing results for 
Search instead for 
Did you mean: 

Room Camera not positioning on home

Damjan
Listener

Hi,

 

I am using Logitech Meetup. I have set home position on Room Controller (iPad). When I start the meeting, camera does not default to home position, but I have to manually press the camera control to set the camera pan and tilt. 

1 ACCEPTED SOLUTION

ChrisO
Community Champion | Customer
Community Champion | Customer

Hi Damjan,

 

I wonder, does the camera show up under devices in the web portal under the Zoom  Room?

 

I also noticed that they have added an option under that device. Make sure the check box is selected for use default position.

ChrisO_0-1664891542240.png

 

 


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

View solution in original post

7 REPLIES 7

ChrisO
Community Champion | Customer
Community Champion | Customer

Hi Damjan,

 

Did you remember to save the position and then go back into that position setting and set it as default? See the section under "to configure Camera preset" https://support.zoom.us/hc/en-us/articles/204065759-Zoom-Rooms-camera-controls.


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

Hi Chris. I have set it as default. There is "home" icon in front of Preset name, but still when I start zoom meeting, I have to manually press the preset button.

ChrisO
Community Champion | Customer
Community Champion | Customer

Hi Damjan,

 

I wonder, does the camera show up under devices in the web portal under the Zoom  Room?

 

I also noticed that they have added an option under that device. Make sure the check box is selected for use default position.

ChrisO_0-1664891542240.png

 

 


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

Hi Chris,

doesn't look like. I have only Windows PC and iPad listed (Logitech MeetUp is physically connected to Windows PC)

ChrisO
Community Champion | Customer
Community Champion | Customer

Please check the settings on your Zoom Room and make sure the camera is selected and set as default within the software.


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

Thanks a lot Chris. This has solved my problem... who would have figured out. Many thanks again.

ChrisO
Community Champion | Customer
Community Champion | Customer

You are welcome.


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***