cancel
Showing results for 
Search instead for 
Did you mean: 

Answering Service

SwiftWanderer94
Listener

We have a third party answering service. At 9 PM we forward calls to a phone number (a zoom line) that the answering service has configured. How should I configure this particular line? I had it set as an auto receptionist, but when we tested this it went to the IVR recording and then to voicemail. 

1 REPLY 1

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @SwiftWanderer94.

 

Check your Business Hours setting for the line you’re forwarding to. I’m guessing your calls are coming in “after hours” and taking a different route. If this line works as desired when called directly during normal business hours, I think you might want to set Business Hours for that line to 24x7, so that calls will always go through. 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !