What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Phone Interrupts zoom screen

Jim-T
Listener

lately when a phone call comes in on my cell phone, my zoom session screen is minimized.  This is

annoying.  How can I keep the zoom meeting screen on-screen?

7 REPLIES 7

townsendwc
Community Champion

@Jim-T 

Good evening.  Can you provide a little more information so that I can try to replicate it?  I assume you are attending a meeting on your mobile device based on the post.  What type of mobile device are you using?  If an Android-based device, can you be more specific with the manufacturer and model?  Also, what version of the mobile OS are you using and what version of the Zoom mobile client are you using?  From within the Zoom mobile client, you can click on Settings and then About to get the version number.  This will help diagnose the problem.

--Bill

 

Jim-T
Listener

Hello Bill

I am actually accessing Zoom on an iMac laptop. The o/s is macOS Monterey. (I feel this interruption problem only started after the latest update to Monterey). 
I think my zoom version is 5.9.1. Hope this makes sense. 
My phone that interrupts the zoom session is an iphone 6 running os 12.5.5
Thanks for any assistance you can offer
 

townsendwc
Community Champion

@Jim-T 

Thanks for the information.  If I understand your concern/issue properly, you are attending a Zoom meeting on your Mac and you iPhone still receives a call when you are in the meeting.  Is that accurate?  I'll look at the latest updates on my Mac computer to see if I can reproduce your scenario.

 

--Bill

Correct. I am attending a meeting on Zoom, but if a call comes in on my cell phone, the Zoom win dow on my MacBook is minimized. I don't want my zoom session to be interfered with by a phone call on my cell phone.

Thanks.

townsendwc
Community Champion

@Jim-T 

Do you have the latest client installed on your Mac?  Do you have "Hide Incoming Calls" enabled?


townsendwc_0-1647272719144.png

 

Yes, I have the most current update of the MacBook O/S if that's what you mean.

Where would I be able to enable "Hide Incoming Calls"?  In Zoom or  in Mac Book Preferences? I don't see this option anywhere.

Sorry for taking so long to reply. I actually cannot reply from my iPhone. The Reply button doesn't work.

townsendwc
Community Champion

@Jim-T 

From within the Zoom Desktop Client, click on your profile in the upper right corner and select Settings:

townsendwc_0-1647967154764.png

Click on Phone on the left side of the Settings window:

townsendwc_1-1647967235884.png

There you should find the setting to Hide incoming calls about two-thirds the way down that screen.