Showing results for 
Search instead for 
Did you mean: 

Issue with mic input on Ubuntu 20.04 LTS since upgrading to Zoom 5.10.4 (2845)




I've hit an issue since upgrading to Zoom 5.10.4 (or it appears) that rebooting nor removing and re-installing Zoom fixed.


Historically, I could set my System Audio out to my "Headphones - Built-in Audio" and my Mic to "Headset Microphone - Built-in Audio" and leave Zoom at "System Settings" for both and it would just work.
After a recent upgrade, the "Headset Microphone - Build-in Audio" doesn't work or will work briefly if I set Zoom to use another Mic input setting and flip back to "System Setting". The weird thing is I can see the volume bar for what's being picked up by my headset Mic move as I talk in the Setting -> Sound in Ubuntu, but in the "Test Audio in Zoom it will quit and the input volume bar will show absolutely nothing. Switching to another device and back tends to resolve this for about 5 seconds.

I also noticed under the Zoom audio settings, my "Headset Microphone - Build-in Audio" no long appears in the "Select Mic" option dropdown, nor does the "Headphones - Built-in Audio" appear in the Speaker selection drop down although *both* appear in the Ubuntu audio selections list. If I plug in my USB Webcam I can see that show up in both my Ubuntu sound settings and Zoom as a mic input, and the same holds true for my USB Speakers.

I can't figure out where this issue is coming from so I can't resolve it, and it's extremely annoying not being able to use my headset to chat in Zoom sessions, anyone have any ideas/solutions?



I forgot to mention, it also appears the "Blur" option for the video background doesn't appear to work either. If I select it, my camera image just goes gray and stays there or freezes up, but if I go back to "None" the camera works fine. This worked fine in the prior version I was running.


Even after having upgraded to the newest release just the other day, the issue persists.

I did notice, however, if I leave the "Zoom Settings" screen open (I left it open with the "Audio settings" selected), I could mute, unmute, and talk fine. However, if I closed the settings, then if I unmuted and attempted to talk, no one could hear me and going back into the Audio Settings would show my Mic Input level was "stuck" and didn't move as I talked. If I flipped to a different audio input source and then back to "Same as system", my audio worked again and stayed working as long as I left the Zoom Settings screen open.

The same issue here, is there any normal fix?

I had exactly this set of issues. It was awkward, but I could usually get sound input to work (though I'd have to fiddle with audio settings when starting the call and again when joining a breakout room).


Since upgrading to 5.10.7 (3311), I can't get any microphone to work at all, including the laptop's built in mic jack. The system (Ubuntu 20.04, fully up-to-date) recognizes input from, and can record from every device I have access to.


This is strictly a problem with Zoom afaict.


(Editing to add: restarting makes no difference, reinstalling Zoom makes no difference, and I am not using Wayland.)

The only 100% workable solution I've found for this issue is to always use the browser link and never use the Zoom app at all.


Both Chrome and Firefox are flawless for me: regular meetings, breakout rooms, on-the-fly speaker/microphone changes, everything works.


Hey Zoom, I know that meeting creators can choose to always show the browser link, but could you make that a default? At the moment, you've got users having very negative experiences because you're pushing the under-resourced Zoom-on-linux app when you have a 100% workable in-browser solution.

Same issue here. I just upgraded to Ubuntu 20.04, and now my sound in a zoom session is impossibly garbled.

Exactly the same issue.

Today I've upgraded to the latest version (5.11.1 (3595)) and will check if the problem still persist.

I just got out of a Zoom call and had the same deal (I checked it it's showing my version as 5.11.1 (3595) but I'm not exactly sure when it upgraded). If I open the audio settings, everything worked. I closed the audio settings (forget if I was muted already or hit unmute and then mute), re-opened the audio settings and the mic indicator wasn't moving. I switched mic input in the zoom audio settings and back to what it was that was working, and the mic indicator bar was showing input again. I just left the Zoom audio settings window open for the rest of the meeting so I could talk and mute/unmute like normal.

I've been doing this now and it does work. Just open the audio settings window, and move it off to one corner.

I am on this version and having the same issue. I usually have to switch between microphones. Very annoying. The problem appeared on this version. I have a ThinkPad T48-. I am moving over to a System76 machine in a week and afraid the issue will persist.

I have the problem on a System 76 laptop. It is Zoom + Ubuntu 20.04 that is the problem I think.

Same problem here: Zoom 5.11.1 (3595) + POP! OS - 22.04 LTS


Same issue. Zoom 5.11.1 + Arch Linux - 5.18.9-arch1-1.


Same issue as all the other reporters and I've rechecked on at least 4 different upgrades - most recently 5.12.0 (4682).


Someone from Zoom needs to reply to this issue and at least let us know if it's known and being addressed. It's nice you have a new logo and all, but, come on, as a remote worker in 2022, Zoom is an integral part of my job. It's not really a satisfactory solution for linux users to just use the browser interface forever.


Same issue in 5.12.2 (4816)


Miracle of miracles, this appears, so far, to be fixed in 5.12.6 (173) (at least on ubuntu 22.04)


The release notes include "Resolved an issue regarding the mic input level getting stuck" but not sure if they're referring to this issue

Oh man, I've gotten so use to just leaving my "Settings" open and minimized so I can mute/unmute and maintain working audio I haven't been remembering to check if it's been fixed.
I'll give this a go as well Wednesday morning and report back as well.