Showing results for 
Search instead for 
Did you mean: 

Cannot disable passcode as an owner on free plan



I'm on the free plan. Up until a few days ago, my meetings (using personal meeting room) never involved passcodes, and that's the way I liked it. I did always use a waiting room and admit participants.

For some reason something changed ~ Jan 16th. I am the only member, and I'm the owner (all privileges), and even though my waiting room is enabled (and locked for all users) I cannot disable the passcode, its grayed out. I tried toggling the waiting room... no luck.

I've done some searching on this platform, and maybe its that the basic tier MUST have a passcode at all times (even when the Zoom text says you only need ONE of waiting rooms, passcodes, or authenticated users)? Not sure this is true, and that didn't seem necessary 2 days ago.

Comments? any advice? I'm stuck because I'm on the free tier.





I'm in the same situation and I'm on a paid plan as the only user. I always used the waiting room as the security option. Now it's switched to passcode and the checked box is greyed out.


Same problem here!


Hey there, i have the same problem.

The check-boxes are greyed and i can't change the passcode-option.

I found this article ( and it says that you only have to have ONE security option (passcode, waiting room or the third i don't remember rn). I activated the waiting room, hoping it would automatically disable the passcode - nope, i just had both now.


But the article also says that "Meeting passwords (passcodes) are already enforced for all free accounts ."

So I was wondering if it's a thing between "free zoom" and "payed zoom" but that can't be the solution if ivyever can't disable the passcode.


Does anyone has an idea how to manage that?