Showing results for 
Search instead for 
Did you mean: 

Zoom not working under Ventura 13.1



I downloaded from Zoom download page and installed Zoom on my Mac BookPro with Ventura 13.1.

The installation was successful. However, Zoom did not appear in Launchpad. When I click on icon in Applications folder it gives me the error message below. Any suggestions.

Thank you.


It is a Mac with an Intel chip in case it is important.





Community Champion | Customer
Community Champion | Customer

Perhaps you downloaded the M1 version by accident?

Surprisingly, Zoom downloads web page does not give you an option of selecting M1 vs Intel. There is just one download button for a Mac version.

Hello I can't even install zoom on my iMac, I receive permanently this error message. What shall I do?

I have an iMac from 2020

I have the same problem. I can't install it on  MacOS Ventura 13.2.1.  It worked fine before, but in the last time I could no longer update zoom. I get every time an error and I had constant problems with the sound. After uninstalling zoom, I can't install it now again. I get the same error as Srinni62

Please help us. 

Community Champion | Customer
Community Champion | Customer



You may follow the steps below to uninstall the Zoom application on your device:

 1. Open Finder and go to the Application folder.
2. Right-click on and click on Show Package Contents
3. Click Contents
4. Click Frameworks
5. Double-click on Zoom Uninstaller, then follow the prompts to uninstall the application
Next, Install the latest version "Zoom Client for Meetings" via
If my reply helped, don't forget to click the accept as solution button!

The folder was empty and I could not uninstall it.
I packed it in the trash and tried to reinstall it.
The following error message came up again.

Bildschirm­foto 2023-03-16 um 20.35.14.png

Unfortunately there is no zoom folder in the application, I also thought that it might help to uninstall some parts of zoom or so, but there's nothing. And I used the offered package you also suggested to download following your link...

Community Champion | Customer
Community Champion | Customer


 I suggest you submit a ticket with Zoom support (