Showing results for 
Search instead for 
Did you mean: 

Iriun online webcam problems


I was hosting a Hybrid meeting using two Android Smartphones running Iriun webcam and the host Windows 11 laptop with Iriun webcam version 2.7.1

The host Iriun program was initiated and the two "cameras" connected and were test selected, everything OK. I then joined the Zoom meeting from the invitation circulated and was made co-host, the laptop webcam worked as normal but when either of the two Iriun cameras was selected, the screen flashed between a barely visible image and the looking for camera display.  Neither camera image would hold and I had to abandon the Zoom meeting. I then turned the android phones off and restarted them, rebooted Iriun, turned off the laptop restarted it, restarted Iriun connected the phones which displayed within the Iriun window. Restarted Zoom,  reopened the meeting, selected a Iriun camera and the same result, no image, just an alternating flash between a split second display and looking for camera.

I had run a test the previous day without having any problem from the same venue which has fibre to the user broadband and very fast WiFi.

I have run a test today from a different venue with fibre to the cabinet broadband, also with no problem.

Has anybody any idea what causes this sort of glitch and how it can be prevented?


Community Champion | Zoom Employee
Community Champion | Zoom Employee



Most issues with Zoom clients are either you have an outdated version of Zoom or device drivers.


So the very thing to do would be an update of Zoom client or even uninstallation/reinstallation since sometimes app config files  are being corrupted especially if it  the laptop closes/crashes without properly closing the apps.


Secondly, you can check for device driver updates if above doesn't work.


If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.



Thanks for the suggestions IP-Man, Before I started the meeting, I had already checked that Windows 11 was completely up to date, including driver updates, I had installed the latest Zoom update, and checked that Iriun client was on the latest version. So I had covered all the points except uninstalling/reinstalling Zoom, until after the failure when I did that as part of the work through to find a solution. It did not resolve the issue.

After further consideration I wonder if the fact that I was not the Zoom account holder running the meeting, but only the co-host after using the account holder's invitation to join the meeting was the cause of the failure. The tests that I ran before and after the failure that were successful were made when I initiated the meeting. The fact that I have attended other Zoom meetings by invitation, where I have successfully used an Iriun webcam as an optional freehand camera to illustrate a closeup of equipment detail contradicts the above suggestion though.

When I have an opportunity to run a test again at the venue, I will make sure that both the pro account holder and I have done a check that we are both running the same update of Zoom, and I will try to get Iriun webcam cameras to run after accepting his invitation to join the meeting.

I welcome any other suggestions or comments to try and prevent this deal breaking occurrence. 

Cheers indeed!


I have the same problem. At first I did like you said, reboot everything and reinstal eveything. I even tried with older versions of both zoom and iriun drivers. While searching through settings (video and audio) I could see the webcam working, but the next day the same problem occured again. 
I tried other app: iVCam, and it has work fine so far but, truth be told, I don't like it as much as iriun webcam, and the pro version is quite expensive. 

Have you find any solution jet? 


Thank you both

Hello, at the "Join the meeting" window
Don't tick "Turn off my video".