cancel
Showing results for 
Search instead for 
Did you mean: 

Can't hear shared music while in Zoom meeting / my own background music becomes distorted

gamer6049
Newcomer
Newcomer

Hello, I recently bought a new Dell G15. I play weekly Dungeons and Dragons via Zoom where the host shares music with us. I can hear everyone speaking, but cannot hear the music. Everyone else can hear the music perfectly. I can only hear their voices. Someone other than host tried sharing music. Everyone else could hear it except me. I can hear my friends voices perfectly fine. It is as though some setting is automatically muting the music.

 

This happens when I use the base speakers and microphone on the laptop, or when I use a Snowball external microphone and headphones, or when I use airpods. Any combination of base system, headphones, external microphone, I can hear my friends' voices but cannot hear the music. 

 

Yes, I have made sure to select the correct output speaker and input headphones, in both desktop client settings and in the actual meetings. No combination of selected speaker (Speakers Realtek Audio, Same as System Speakers Realtek Audio, or Headphones) and selected Microphone (Microphone Array AMD Audio Device, Same as System Microphone Array AMD Audio Device, or Blue Snowball) allows me to hear the shared music. SOMETIMES I hear it for a moment when I connect. Then it is automatically muted by something.

 

Yes, I have set Audio Profile -> Background noise suppression to "low".

 

To be clear, I am not trying to share my audio. I cannot hear when others share music. I can hear their voices, but not the music.

 

Surely there is some setting that is automatically detecting and muting the music? Does anyone with a Dell G15 have issues with music on zoom? In System -> Sound -> Volume Mixer I also select the correct output device (Headphones usually) and input device (external Snowball microphone usually). 

 

Also important is, when I play my OWN music on my laptop while in a Zoom meeting, it is garbled and choppy and extremely distorted. For example, trying to play Spotify or Youtube through my headphones to create my own background music for the Dungeons and Dragons. I can barely hear it even when I mess around with app volumes in the Volume Mixer. This only happens while in a Zoom Meeting. 

 

Thanks for the read and for any help. I am at a loss. Clearly I am missing some Zoom or Dell AI-noise cancelling setting. The speakers and headset both work fine for music, video games, everything else. Just can't hear shared music or play my own background music while in a Zoom meeting.

 

 

55 REPLIES 55

gamer6049
Newcomer
Newcomer

Update: I was playing around trying to host my own meetings / join meetings set up from my phone. If I am playing Spotify BEFORE I join or create a meeting, the music is muted AS SOON as I JOIN AUDIO. Clearly some setting automatically mutes music while I am in Zoom. No matter what speaker or microphone I select. Background suppression is set to "low". What other settings do this?

hpluke
Newcomer
Newcomer

facing same problem here.  while the host share screen, all other participants can hear the music clearly, only mine is distorted.  Tried reinstalling Zoom but it didn't help.

Dang, sorry to hear. I've been troubleshooting with Dell and Zoom for days and they have no idea. I think both sides are reluctant to admit it is a possible Windows 11 issue. Some setting is clearly miscommunicating between Windows and Zoom. What kind of laptop do you have? Curious if it is a Dell audio issue, or a Windows 11 issue. Either way, please file a ticket!!! Hopefully if enough people file tickets about it they will create an update for us on one side or the other! 

i have the same problem. I have a Dell Inspiron 16" Touchscreen Laptop - AMD Ryzen 7 5825U - FHD+ (1920 x 1200) - Windows 11, with Realtek(R) Audio, Driver date 7/12/2022, Driver version 6.0.9381.1.  

I have the same problem. I have a new Dell, but the problem didn't start when I got my new computer. My new computer worked fine for months. The problem only started this week. I feel like zoom made a change, and wish I could switch back to an older version of zoom. Is that possible?

I have the exact same problem. I have a new Dell computer. I work as a pastor and I'm trying to be on Zoom worship and I can hear voices just fine but as soon as music is shared by another host or I try to play music, it is garbled. As soon as I log off of Zoom and play music on my computer it is fine...

Try going into your computer audio settings via IsabelQuintana

directions below and unselecting the "audio enhancements" button. That helped me.

 

hi, did this ever get sorted, I am having the same problems. I can watch youtube but when I attend a zoom meeting and the host shares video or audio, the content is garbled and delayed and I get grey boxes on the screen

 

Not for me...I'm sorry!

This is so irritating. Son has same laptop.no issues 

Or you can try turning on "mono audio" in your device setting. 

AOBSK
Newcomer
Newcomer

I have this same problem with a new Dell Inspiron 14, AMD Ryzen 7 5825U, RealTek and AMD audio drivers, Windows 11.  I often teach online and when I play videos, no music is audible by me or by my students.  I experimented by playing a video as I started Zoom and the overall audio quality (including regular speech) noticeably worsened as soon as Zoom started.  I have played with all the settings mentioned (and more) and haven't been able to solve the issue. 

I tried this and it worked. This was done on my laptop settings, not my zoom settings:

Window button

Settings

System (Display, sound, etc.)

Sound

Device Properties (on left in blue)

Additional Device Properties (in right in blue)

  • Pop up box
  • Advanced tab
  • At bottom à Enable Audio Enhancements à UNCLICK this

Click OK

Restart the laptop

This helped me!

This seems to have worked!  I've been pulling my hair out (what little I have left) for weeks!  Thank you for this post!

 

For me, it was taking it off "default" enhancements and putting it to simply off.  I have tested it a few times and it has been working.  We'll see if that is still true when it comes to a real meeting.  Fingers crossed.

Thank you, this did the trick for me too! after 3 Dell techs, on my computer remotely, downloading & reinstalling software, they still couldn't figure it out,  so here I stumble on it myself & now it works!

newGma
Newcomer
Newcomer

I opened a ticket with Zoom. request (#15639354) We worked together and gathered logs. Zoom 2nd tier support said it was not a Zoom issue. Their assessment is: In this case I would recommend looking into the windows settings with Microsoft if possible. Zoom does not separate audio tracks into music and verbal, and because they are not separate, this indicates to me that another application or windows settings is canceling out some of the audio. In this case i do not believe Zoom will be able to fix this issue.

On this website (https://community.zoom.com/t5/Meetings/Dell-Inspiron-16-sound-not-working-properly-in-meeting/td-p/6...) I found a description of my problem. This person worked with Dell support. They uninstalled and reinstalled RealTek drivers. I called Dell and described my problem and this solution. The Dell person took control of my laptop and installed drivers. after rebooting, I uninstalled Zoom. I rebooted. I installed Zoom. I did a test. The music played for 5 seconds and then cut out. 

Dell is saying it is a software issue.  I have to pay for the support from Dell to analyze the software issue.
I'll keep investigating when I have more time.
 
IsabelQuintana - what you described as a fix - I could not follow these steps. I have Windows 11. Under System > Sound, I could not find Device Properties.

I agree that this is a windows problem (both W10 and W11).  I rolled back to a older version of Zoom on which I know that I have successfully shareed music and which never displayed this problem:  the problem was  there.  I can't follow the IsabelQuintana's solution on W10 either - I don't get the option of "enable audio enhancements".

 

I will continue exploring Windows.

Another reason for it being a windows problem: it does not seem to occur on Mac's.

its happening on my Mac book air and my iPad. they both worked fine before

jpeterrj
Newcomer
Newcomer

Solved it for W11:

- go to control panel (easiest is windows-key + i (you may need to click 'settings' next) - alternatively click windows on the taskbar, and click settings in the middle of (my) display)

- click "Sound"

- scroll down to "All sound devices" and click it

- click "Speakers"

- scroll down to "Enhance audio" (this is off by default on my laptop)

- click "Advanced" in small blue type at the end of the text

- click the "Advanced" tab

- Uncheck "Enable audio enhancements"

- click "ok" 

I restarted the laptop - I don't know if that is needed in reality.

I've now shared the music normally with my other PC.   

 

W10 is very similar to what IsabelQuintana says, but slightly different on my desktop:

- Go to settings

- Then to "System"

- Then to "Sound"

- under "Ouput" click "Device Properties"

- Click "Additional Device Properties" over on the right

- Click the "Enhancements" tab (this is where is deviate from IsabelQuintana)

- Check "Disable all enhancements"

- click ok

In this case I didn't do a restart and it worked anyway.

 

 

Thank you. This also worked for me on my Windows 11 Dell with Inspiron laptop with RealTek drivers. At least, it worked for a quick test I ran. I'll test again on Thursday.

Thanks! It worked on my HP W11 system. I never think about it’s the system issue. Thank you so so much for posting this solution!! 

Hi,
does it still work for you if you stop zoom and restart it?
When I tried the solution from jpeterrj, this was working for the first zoom usage but not for the other ones after that.

Hi Maylis, 

Ha. Interesting. It worked for my second usage tho. But I haven’t tried the 3rd time yet. I will know when I get back to church this Sunday. I will keep you posted. 

I believe it’s the computer setting issue. When I use Zoom on my phone or on my own PC (Win 10), it doesn’t have that issue. 

Thank you for your reply!
I agree with you I think the issue is from computer and driver component. If you are able to give me a feedback next time, yes, it will be greatful.

Hi Maylis,

I just tried again this weekend at church. Everything works well without any problems. Have you tried to double check the setting again on your PC after the first usage? Hmm. Or maybe try to use Zoom in a different PC? Hope you will find a solution soon. 

Thank you so much for this suggestion!!!!! It worked after literally 30 hours of troubleshooting over many days.

Disable all enhancements has been set to off, but every time I start a ZOOM meeting, the sound audio doesn't work. I go back in and check the properties (just the act of opening up the advanced settings for all devices fixes the issue.  Here is the order it has to go in:

1. Open Zoom App

2. Start Meeting

3.  Check advanced sound properties

4. Share video/audio

ckhoronzoom
Newcomer
Newcomer

I have a similar issue. I am using Dynabook X30W-K with 12th Gen Intel i7 and Windows 11 Pro. When other people sharing video in Zoom, the music also not able to hear, only human voice. Hope there is a solution to fix it.

 

After tried the solution given by jpeterrj, it does not work. Still the same. no improvement.

Its the "INTELIGO" APO extension. It was added to windows 10/11 laptop units January of this year. Its also self updating/installing. I have reformatted it and tested this issue prior to allowing the computer to update and all works fine. But as soon as THAT piece is allowed in it kills everything. It is an AI driven audio processing object responsible for filtering out noise for better communication....however its bugged and cant be disabled....i have already killed all audio enhancements....located it in the run>services program and disabled it.....disabled it in devices.....and attempted to uninstall 100 times.....reformatted a dozen times....it is a useless program that can not be turned off, blocked or removed.....its a terrible mistake on intels part

newGma
Newcomer
Newcomer

What I tried on 11/16 only worked for a very short time - like 10 minutes. I have found this issue described on Dell, Zoom and Microsoft community support sites. I have tried many things. Nothing is working. I am very frustrated. I backed up all my files and work on the Dell Inspiron 16" Touchscreen Laptop - AMD Ryzen 7 5825U - FHD+ (1920 x 1200) - Windows 11, with Realtek(R) Audio to a separate storage device, reset the computer and returned it to the place I purchased it (Costco). I am convinced this is a software issue with Realtek and windows 11. 

Its the "INTELIGO" APO extension. It was added to windows 10/11 laptop units January of this year. Its also self updating/installing. I have reformatted it and tested this issue prior to allowing the computer to update and all works fine. But as soon as THAT piece is allowed in it kills everything. It is an AI driven audio processing object responsible for filtering out noise for better communication....however its bugged and cant be disabled....i have already killed all audio enhancements....located it in the run>services prigram and disabled it.....disabled it in devices.....and attempted to uninstall 100 times.....reformatted a dozen times....it is a useless program that can not be turned off, blocked or removed.....its a terrible mistake on intels part.

CTFuhrmann
Newcomer
Newcomer

So I have this issue ONLY on my laptops. Its not JUST a windows 11 issue.....or if it is it is limited to laptops. A bit of premise. I have two IDENTICAL desktop computers both running windows 11 pro AND two IDENTICAL dell X17 R2 laptops ALSO running windows 11 pro. This issue ONLY exists on the laptops. Specifically to music.....if you play a youtube video with words it will likely let it through.. I have uninstalled and reinstalled all drivers, disabled all enhancements and exclusive controls in windows and still the audio is not working. I DID also use my Dell Pro support and have them uninstall and reinstall some drivers which fixed the issue for ONE day and then its like the thing LEARNED the issue all over again. Cant help but notice everyone in here has a "Dell" that its an issue on. Im inclined to believe this is them.

hi

I have exactly this issue with my ASUS vivobook laptop

 

LnsaFerg
Newcomer
Newcomer

I also am having this very issue with an ACER laptop I bought in July. It does have an intel Core i5.  Very annoying (especially if the whole point of your work zoom meeting is sharing a listening preview of music). Sheesh!

dbutijn
Newcomer
Newcomer

Hi all,

I had the same issue on my new Asus laptop.

The common component with other laptops in this thread seems to be that they all have Realtek audio. I found a little application called "Realtek Audio Console" which came pre-installed on my laptop.

When going to the "Speakers" settings on the left side and disabling the "noise suppression speakers" setting, the problem is solved for me. (a screenshot is attached - but as you can see my language is set to Dutch, so my wording might not exactly match the wording in the English application)

I hope it can also help you!

Thanks! I’m going to try it! 

maylis
Newcomer
Newcomer

Hi,

Same issue for me  (Dell inspiron 16, windows 11 and zoom 5.13.4

I tried all following things:
- uninstall zoom + zoom cleanup exe + zoom reinstall
- update realTek audio driver
- contact DELL support
- disabling windows audio enhancement
- modifing zoom audio parameters
- disabling windows hardware acceleration (not sur of english word for that)

and each time with laptop reboot.

The only thing that works for me,
it seem sthat after a reboot (whatever I've done before), listening music shared by zoom is working fine, but if I quit the meeting and join again (or join another one), issue is there.
It means that I have to restart my laptop between every zoom meeting.

(it works at least for 5minutes, not tested more for the moment)
Any other ideas?


Kenace
Newcomer
Newcomer

I also had the same issue on a new Acer laptop windows 11. So if you type in your search bar at the bottom next to your Windows tab type in Realtek Audio Console... when this comes up, click the speakers tab on the left toolbar..under Sound Effects… uncheck, Speakers Noise Cancellation (voice call)… this will make it so that any music shared over zoom to your speakers on your laptop will now no longer be distorted. If you have a device plugged in to  listen… headset or otherwise, click on the tab on the left that shows Speakers..USB audio device… do the same thing on this…turn off speaker noise cancellation… this fixed my problem. Hopefully it will fix yours.