cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom AI recording in french (correct language not detected)

poiuytrez
Listener

Hello,

 

I have activated Zoom AI on my account. I have meeting in French but the recording is interpreted in English by Zoom (which does not understand anything because we speak french). 

 

I tried to set my Zoom Client (MacOS) language to French but it did not work better.

 

Thank you for your help

3 REPLIES 3

JohnPeter0001
Listener

It seems there might be an issue with Zoom's AI interpretation during French meetings, resulting in English-language recordings. To resolve this, try checking the Zoom settings for language preferences both within your account settings and the Zoom Client on MacOS. Ensure that both are set to French to see if that resolves the interpretation problem during recordings. If the issue persists, consider reaching out to Zoom support for further assistance.

poiuytrez
Listener

I have set my MacOS client to French and the Zoom settings on my account also to French. It does not solve the issue. The recording is still interpreted as English.

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @poiuytrez 

Currently, the AI Companion features in meetings only respond to the speaking language set in your captioning controls. Changing the app language or your profile language will have no effect. 

Please make sure that you've set your speaking language correctly through the in-meeting caption controls. This article has more info about the supported languages, as well as a link to the article on how to change your speaking language during a meeting: https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0058013#languages

 

Hope that helps and let me know if you have any further questions. Otherwise, make sure to mark the solution as accepted if this information is what you needed.