Showing results for 
Search instead for 
Did you mean: 

Internet unstable and glitchy zoom while directly connected to router


Hello, please help!


My business is coaching on zoom, and lately I have been getting the message my internet is unstable.  I am unable to continue on zoom and have had to coach by phone.  I thought it was fixed because I had a good call yesterday, but today it happened again.


I am hard wired from my imac to the Google fiber router and the speeds are 947 and 942Mbps.  


I have recently updated zoom, so I thought  that was what fixed it yesterday.


But today it kept freezing again.


I read somewhere online about changing the IP or something, but only how to do it on Windows, not Mac


Thank you


Zoom Moderator
Zoom Moderator

Hi @betsyj, welcome to the Zoom Community!

I see that your discussion has not yet received a reply from the community so I wanted to check in. 

I see that you were able to reach out to our support team. For account-specific questions such as this one, reaching out to our team of experts is the way to go 🙂Please continue to monitor your email for a response from our technical experts. 

We can't wait to see how else you contribute to our growing Zoom Community!



I think my issues are comparable so I joined this thread.  I connect regularly to Zoom meetings on a hardwired desktop and have been getting the messages that our internet is unstable and that our bandwidth is low.  Our ISP has recently upgraded our internet to 1G and they came to our place last week and reconfigured our hardware.  It worked well for  a couple meetings then we had the same messages again today.   So it seems it is that it's not our internet that's the issue.   

Are there settings I can adjust??  Sorry I'm not that techy, but in our house I'm it!

Thx, Chris


Same issue. Fiber internet, hardwire connection, +900 upload and download, change zoom and router settings to eliminate any friction. Have changes DNS, IP address, resets, everything up to date, etc. No other internet or application issues, only with zoom. Can not find any valid solutions by googling or through these forums yet.