Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Logi Camera Exposure Issue

MattS
Listener

FYI, If anyone is experiencing issues with logitech room cameras today (like Meetup and Rally), there was a bug deployed in a recent update to the logi "sync" app, causing the exposure setting to be incorrect. 

 

Logi support gave us the manual solution method below... We also found that uninstalling the sync app work. 

 

VC cameras showing an over-exposed image after updating to the latest Sync version.
The issue is caused by Sync having toggled off "auto exposure". At the same time the manual exposure is set to max by default.
Please be advised that our engineering department is engaged and are currently working on a fix.
In the meantime the issue can be solved by toggling the "auto exposure" on in the Sync app.
How do we toggle auto exposure off?
[In Sync app> Camera>Camera adjustments>Autoexposure] 
Do we have to visit each room and access the Sync app from there? Unfortunately they have found that this has to be done locally and not remote via Sync Portal.

 

 

1 ACCEPTED SOLUTION

We had a larger scrip wrapped around it, but here is the line that uninstalls the sync app...

Start-Process -FilePath "C:\Program Files (x86)\Logitech\LogiSync\sync-agent\uninst-agent.exe" -ArgumentList "/U /S" -ErrorAction Continue -Wait

Once complete the the machine needs to be rebooted to fix the issue. 

View solution in original post

6 REPLIES 6

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Thanks @MattS , 

 

 We are aware of this issue and it is even affecting some of our own Zoom Rooms with Rally cameras. Can you tell me if the fix that Logi sent you is stable at this time? We are planning on using this solution on our Zoom Rooms with Logi cameras. 

 

Thanks, 
Brandon

If this response was helpful for you, please do not forget to click on the accepted solutions button!

Hi, We opted to uninstall the sync app via a small script deployed by our MDM (intune). We also turned off (temporarily) automatic driver updates. This allowed us to quickly deploy across our rooms. So far this has been stable.

We also tried the exposure setting in one room (which worked), but since that would require a visit to every room, we decided not to go with that. 

We had a larger scrip wrapped around it, but here is the line that uninstalls the sync app...

Start-Process -FilePath "C:\Program Files (x86)\Logitech\LogiSync\sync-agent\uninst-agent.exe" -ArgumentList "/U /S" -ErrorAction Continue -Wait

Once complete the the machine needs to be rebooted to fix the issue. 

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @MattS

 

 Thanks so much, our Zoom Rooms team deployed the fix as you indicated and solved an issue with some of our Zoom Rooms. I really appreciate you utilizing the Zoom Community to let us know about this fix. Very much appreciated! Kudos to you. 

 

Kind Regards,

Brandon 

If this response was helpful for you, please do not forget to click on the accepted solutions button!

jstedman
Listener

In our Sync app we don't have the Sync app> Camera>Camera adjustments>Autoexposure option.

 

The issue is also depending on the user. We have 75 people in our office and for maybe 50% of them they have the autoexposure issue on the Logitech Meetup. So unsure what the error could be? Thanks

Yeah, Not sure exactly why. But Logi indicated that when the discovered the error they stopped Microsoft from continuing to push the update. So I would imagine that half your machines had not yet picked up the update.