Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Phone Issues

CRPTJG
Listener

Just installed Zoom Phone and the desktop app does not ring/no notification appears and rolls straight to VM.  Been thru the videos and training. Reviewed my settings and all appears correct. How do I fix this?  

17 REPLIES 17

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hi there!

 

A couple of things come to mind. It could be that your status in the Zoom app is set to Do Not Disturb. See first attachment.

 

Alternatively, the call handing on the Zoom Web Portal for your Auto Receptionist and/or your User Profile for Phone has the Business Hours  or Route to are not set the way that you want it to work. See second and third attachments.

 

I hope that helps!

Craig

 

 

 

 

Craig

Thanks for the reply. I tried all three and still do not get a notification/ring on incoming calls and now my VM has been disabled.  

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Are you just one user on the account or do you have multiple users?

Craig

toddcarswell
Community Champion | Zoom Employee
Community Champion | Zoom Employee

CRPTJG, are you able to place calls from the Zoom Client on your VM?

I am able to place calls from the app on my desk top

CRPTJG
Listener

I am one user/one account.  

JeremyW
Listener

Have you checked your business hours on your phone settings page?  Also make sure the Zoom Application is turned on in Call Handling.  

I have checked both and they seem to be as you have described them to be - Zoom app  and business hrs all look correct

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Could you post screenshots of the way your Auto Receptionist is set up, and your Personal Phone settings from the Zoom Web Portal please.!

Craig

Hope these help

ok.  it looks like you have your auto-receptionist set to go to the current extensions voicemail which would mean your auto receptionist voicemail.    you need to click edit on Route To under business hours and set where you want the call to ring during business hours.  

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hi!

 

That helps a lot. You want to set change your Auto Receptionist's "Route to" to go to your Personal User Phone extension (not the voicemail for the Auto Receptionist). 

 

If you can, send a screenshot of your Personal Phone settings page from the Zoom Web Portal to verify what it is doing for you.

Craig

That worked! thanks for your help. The screenshots you requested are below

Now I need to set up my VM - probably will be back for help on that as well

Personal Settings.png

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Yay!

Craig

BrandonS
Community Champion | Customer
Community Champion | Customer

You didn't describe how you setup the call flow in your account.  By default a one user account I think just has one phone number ring to a default auto receptionist.  Did you change that to ring to your extension and/or did you select a direct dial number for your extension that you are using?

If it's his direct number, the auto-receptionist wouldn't apply.  

Under biz hours I have calls routed to the auto receptionist, so it looks to me.  I get the feeling I am deeper into setting this up and I should be