cancel
Showing results for 
Search instead for 
Did you mean: 

Phone setup and IVR

SGCPLLC
Listener

I'm getting nowhere with customer service. I am a small business owner with one line, just for me. I am still not receiving calls on my phone. When I try to call from another phone number, it goes to an operator and asks for a extension. How can I set this up so that one, the app on my phone actually rings, and two, it goes straight to the voicemail, no operator-no extension. Can anyone help? 

2 ACCEPTED SOLUTIONS

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @SGCPLLC.

 

Just to clarify... you want your phone to ring, and if not answered go straight to voice mail.

 

Please check the Call Handling -> Business Hours section of your Personal -> Phone menu:

Ray_Harwood_0-1685155986026.png

When a call is not answered should be set to Forward to voicemail / videomail.

 

This assumes that you have assigned a phone number to yourself.  If you're trying to do this with the "Company Phone," let me know... this isn't recommended, but if you really only have one phone number and want that to be your personal phone number, I'll try to recall how this is done and let you know:

Ray_Harwood_1-1685156155279.png

Personally, I recommend paying the extra $5/month for an additional phone number... and making one number or the other the "company number" and set up an IVR for it.  Put THIS number into places where you're not really expecting people to be able to reach you directly, as if you have a front desk person handling your calls.  This helps weed out spam calls who go to the auto-attendant first and get lost in the IVR... then only give your phone number to "real people".

 

Just my opinion!


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

View solution in original post

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi sgcpllc,

 

Two possible ways to go:

  1. Have auto receptionist automatically ring your phone.
  2. Reassign your one number from auto receptionist to your phone.

First approach,

On the Zoom portal,

ADMIN->PHONE SYSTEM MANAGEMENT->AUTO RECEPTIONISTS->Main Auto Receptionist->Profile

Eliot_0-1685280794043.png

 

 

Scroll down to Business Hours – Should display 24 Hours a Day, 7 Days a Week.  If not use Edit.

Greeting Prompt – Should display Disable.  If not use Edit to change to Disable.

Route to – Use Edit to select Route to User

Eliot_1-1685280794050.png

 

 

Click in the Search by Name or Ext. box and select yourself as the user to route calls to.  Click OK.

Eliot_2-1685280794056.png

 

 

If this is not what you want, I will be happy to go over second option.

 

Thanks, eliot

View solution in original post

6 REPLIES 6

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @SGCPLLC.

 

Just to clarify... you want your phone to ring, and if not answered go straight to voice mail.

 

Please check the Call Handling -> Business Hours section of your Personal -> Phone menu:

Ray_Harwood_0-1685155986026.png

When a call is not answered should be set to Forward to voicemail / videomail.

 

This assumes that you have assigned a phone number to yourself.  If you're trying to do this with the "Company Phone," let me know... this isn't recommended, but if you really only have one phone number and want that to be your personal phone number, I'll try to recall how this is done and let you know:

Ray_Harwood_1-1685156155279.png

Personally, I recommend paying the extra $5/month for an additional phone number... and making one number or the other the "company number" and set up an IVR for it.  Put THIS number into places where you're not really expecting people to be able to reach you directly, as if you have a front desk person handling your calls.  This helps weed out spam calls who go to the auto-attendant first and get lost in the IVR... then only give your phone number to "real people".

 

Just my opinion!


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi sgcpllc,

 

Two possible ways to go:

  1. Have auto receptionist automatically ring your phone.
  2. Reassign your one number from auto receptionist to your phone.

First approach,

On the Zoom portal,

ADMIN->PHONE SYSTEM MANAGEMENT->AUTO RECEPTIONISTS->Main Auto Receptionist->Profile

Eliot_0-1685280794043.png

 

 

Scroll down to Business Hours – Should display 24 Hours a Day, 7 Days a Week.  If not use Edit.

Greeting Prompt – Should display Disable.  If not use Edit to change to Disable.

Route to – Use Edit to select Route to User

Eliot_1-1685280794050.png

 

 

Click in the Search by Name or Ext. box and select yourself as the user to route calls to.  Click OK.

Eliot_2-1685280794056.png

 

 

If this is not what you want, I will be happy to go over second option.

 

Thanks, eliot

I had this same issue initially, and finally found this setting. I removed the "greeting" on the Auto attendant and my line, just in case.

 

Then, I saved the voicemail greetings under the user for not available.

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi ryang,

perfect!

thanks,  eliot

SGCPLLC
Listener

Ah, thank you so much. I believe this fixed the issue. 

Bri
Zoom Moderator
Zoom Moderator

Thanks for the update @SGCPLLC ! Please don't forget to click "Accept as Solution" 🙂


Bri
Zoom Community Team
Have you heard of Zoom AI Companion?