Showing results for 
Search instead for 
Did you mean: 

Can't Assign Number to Company Location


I want to assign a number to a company location. When I navigate to Phone System Management > Phone Numbers > Unassigned, I have a list of numbers, and I can assign it to a user, but when I try to assign it to a Company Location, it doesn't show any of my locations. See attachment. 


I am paying for the DIDs, so I dont believe it's a licensing problem.


Community Champion | Customer
Community Champion | Customer

Hello Kelsey. The screenshot seems to show you typed "018" in the Search Box and that tells me you don't have any company location starting with "018". What do you see listed if you leave the search box Blank?

You should be able to see all the locations you have created in the system and select the one you need.


If the list is blank, Is it possible you are missed the step of activating MULTISITE for you Account? Or maybe no sites have been created yet?

Take a look to this document that explains how to manage Multisites, including activating/adding them.

You might not the OFF-NET part of it if you want to keep Inter-Location calls ON-NET.


I hope this helps:




I see 4 sites if I do not type anything in the window. It will allow me to select one, but it will not allow me to proceed with adding it. See attachment. The location name starts with 018

Community Champion | Customer
Community Champion | Customer

I see that and I tried to replicate it and I am getting the same result; I confess I have never tried to do that because I never had the need:  I only assign number to Auto Receptionist, Call Queues, Share Lines, Zoom Rooms, or Common Area Phones.
It looks that setup is meant for use with "Emergency Response Locations (ERL/ELIN) for Countries that rely in Caller ID, or if you are using BYOC. 
Is that what you are trying to accomplish?

I see. I believe I can assign it to an AA and it will work as intended. Thank you.

Community Champion | Customer
Community Champion | Customer

Happy to help.