Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Blind Transfer on Auto Forward to external number

ebolachop
Listener

Im trying to split test between to Zendesk talk and Aircall.

Ive built a call que with 20 user, 10 auto forwarding to 1 external number (aircall), 1 to another external number (zendesk). its on a 45 second round robin between users. The zoom number is not used

The Aircall forward  works as expected a call will present in the que for 45 seconds, if no answer, it moves to the next user, which will forward into zendesk.

looks like zendesk doesnt like warm transfers somehow, as the call is never answered/acknowledged by zendesk. It does appear as an abandoned call in the zendesk console, but u cant answer it,a nd after 45 seconds goes back to the aircall que. .I know it doesnt answer as the specific zendesk ringtone isnt heard, just the zoom one.

Is there a way to force blind transfer to an external number  for a user in a call que? 

 

cheers

1 REPLY 1

IP-Man
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@ebolachop 

You can force blind transfer to an external number by going to User's Profile> User Settings>Call handling>Edit>Add phone number >External Contact or External Number

 

IPMan_0-1663078849463.jpeg

 

 

IPMan_1-1663078855160.png

 

Although when you do this, all the call for that user will always be forwarded to the external number as part of the user's call handling.

 

If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.

 

-IPMAN

Cheers!