Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Automatically goes to Voicemail

urbantreeguy
Listener

I believed to have setup the phone system, however, all inbound calls go directly to voicemail. Unless, they know my extension. Can you set it up so that all calls can be answered unless I decline and then they go to VM?  Thanks, in advance.

3 ACCEPTED SOLUTIONS

FORE-Craig
Community Champion | Customer
Community Champion | Customer

HI!

 

I can understand how you want your calls to go straight through to you. The Auto attendant and Extensions are an integral part of how the system works. What you can do is set the Auto Attendant Business Hours to 24/7 and set its Call Handling to transfer to your extension automatically.

 

All you need to do is:

  1. log into the web portal at zoom.us;
  2. on the left click on Phone System Management under Admin and then Auto Receptionists;
  3. click the name of the Auto Receptionist that was established previously;
  4. on the right under Profile > Business Hours , click edit and select 24 Hours a Day, 7 Days a Week, and then click OK;
  5. below the hours set Greeting Prompt to Disable;
  6. click Edit next to Route To, select User in the drop-down list, and select your Name/Extension, and click OK.

Then under the Personal section on the right at the top select Phone, and set the Business hours and Call Handling for the hours when you really want Zoom Phone to ring. 🙂

 

I hope this helps!

Craig

View solution in original post

urbantreeguy
Listener

That helped me get on my way... I had to disable greeting prompt during business hours and route to user! That was the missing piece for me.  Thanks!

 

View solution in original post

FORE-Craig
Community Champion | Customer
Community Champion | Customer

You're welcome! I'm glad that I was able to clarify it for you.

 

Would you mind please marking mt previous response as the solution, so that others who may have the question in the future will know. Thanks!

Craig

View solution in original post

3 REPLIES 3

FORE-Craig
Community Champion | Customer
Community Champion | Customer

HI!

 

I can understand how you want your calls to go straight through to you. The Auto attendant and Extensions are an integral part of how the system works. What you can do is set the Auto Attendant Business Hours to 24/7 and set its Call Handling to transfer to your extension automatically.

 

All you need to do is:

  1. log into the web portal at zoom.us;
  2. on the left click on Phone System Management under Admin and then Auto Receptionists;
  3. click the name of the Auto Receptionist that was established previously;
  4. on the right under Profile > Business Hours , click edit and select 24 Hours a Day, 7 Days a Week, and then click OK;
  5. below the hours set Greeting Prompt to Disable;
  6. click Edit next to Route To, select User in the drop-down list, and select your Name/Extension, and click OK.

Then under the Personal section on the right at the top select Phone, and set the Business hours and Call Handling for the hours when you really want Zoom Phone to ring. 🙂

 

I hope this helps!

Craig

urbantreeguy
Listener

That helped me get on my way... I had to disable greeting prompt during business hours and route to user! That was the missing piece for me.  Thanks!

 

FORE-Craig
Community Champion | Customer
Community Champion | Customer

You're welcome! I'm glad that I was able to clarify it for you.

 

Would you mind please marking mt previous response as the solution, so that others who may have the question in the future will know. Thanks!

Craig