Showing results for 
Search instead for 
Did you mean: 

i can't enable Virtual Background, i have a I5 processor


I've been told i can't get verbal help so i need help please.  I have selected virtual background, even downloaded a picture but it remains DISABLED.  I do not see what to click on to make a SAVE to keep any virtual background to be my virtual background. I have a I5 dell processor which is suppose to allow me to use a virtual background.


Community Champion | Customer
Community Champion | Customer

Hello @moniquecasey ,


I understand that you have a Dell computer with an i5 processor and the Zoom specifications to run the Virtual background without a green screen do state that an Intel i5 is a compatible CPU, but the specifications are fairly specific.


Virtual Background requirements for Zoom desktop client - Image only without a green screen


The 1st generation of Intel i5 processors (i5-6xx and i5-7xx series) first began appearing in computers back in 2010 with a "Code" name of Westmere.


You will need to have an Intel i5 CPU in the 3rd generation (i5-3xxx series) in order to utilize the green screen features without using a green screen.


If you are using Windows 10 or Windows 11 you can find out which CPU you have by following the steps below:


Navigate to Control Panel > System and Security > System and then open the System option.


Your computer's CPU model and speed are displayed to the right of "Processor" under the System heading.




Verify that your CPU is at least an i5-3000+


If you do not have a i5-3000+ then you can try to use a green screen to get the virtual background to function. 


Hope this is helpful.


Do you have advice for Mac OS for the same problem (unable to use virtual back ground)?  MacBook Air iOS 12.6 Apple M1. 


Meeting Settings have Virtual Backgrounds enabled.  I have logged out and back in, installed the latest version of zoom available, and installed Apple chip specific that zoom prompted after updating to latest 'regular' version.  Zoom Desktop Preferences continues to say " 'Virtual backgrounds have been disabled"; Go to meeting settings'