cancel
Showing results for 
Search instead for 
Did you mean: 

avatars not working

dvazoka
Listener

i was able to use avatars now i cant. i haven`t changed computers, i didn`t change any settings. others in my meeting can use avatars. also i cant find the "toggle avatars" option in my settings

1 ACCEPTED SOLUTION

Jameswalter
Participant

Sign in to the Zoom web portal as an admin with the privilege to edit account settings. In the navigation menu, click Account Management then Account Settings. Click the Meeting tab. Under In Meeting (Advanced), click the Avatars toggle to enable or disable it.

 

Regards,
John

View solution in original post

2 REPLIES 2

Jameswalter
Participant

Sign in to the Zoom web portal as an admin with the privilege to edit account settings. In the navigation menu, click Account Management then Account Settings. Click the Meeting tab. Under In Meeting (Advanced), click the Avatars toggle to enable or disable it.

 

Regards,
John

Following your directions, I got to the "In Meeting (Advanced)" section.  There is no toggle for avatars.  There is a toggle for virtual videos and immersive.  No toggle for avatars.  I have the latest version of Zoom and I have an account (that I pay for).  Any suggestions?  Would it be the toggle for virtual videos by chance?