What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

You cannot sign into zoom using this method. Contact your IT administrator for instruction

CamiloSalguero
Listener

I need help with this error please! (I tried creating a ticket but the response from zoom was that they are not receiving any tickets at this moment)

I am trying to log into zoom on a new apple silicon MacBook air. I downloaded both the intel and silicon version of the zoom client but when I try to authenticate with google (As I used to do in my last computer) I get the following error:

"You cannot sign into zoom using this method. Contact your IT administrator for instruction"

(screenshot found in attachments)

I've tried:

- different browsers with no different result

- the silicon  and intel versions of the zoom client with no different result

- I'm able to able to authenticate the same way in my iPad and Mobile Android phone with no problems

- I can't even authenticate with my personal account (which is not tied to any company)

- I can authenticate normally in my pc using the windows client both in my company account and personal account

- My account is managed by my company and no changes were made in permissions for the company account

3 REPLIES 3

MicahHoffman
Community Champion

Hello,

Many organizations disable sign in via email/pw. Instead, you need to use the SSO method, which will use an existing username and password for your organization as your login method:

 

https://support.zoom.us/hc/en-us/articles/201800126-Signing-in-with-SSO- 

 

To do this, click the SSO button on the Zoom client login screen and follow the prompts there to fill out your organizations details for logging in.

 

If this solved it for you, go ahead and mark this as a solution!

 

Thanks,

Micah

Hi Micah,

Thanks for the reply!

I don't think the problem is related to my organization. I asked the zoom account administrator if something has changed but it hasn't. I updated the post with additional information  because I have the error in my personal account too, which is not tied to an organization

MicahHoffman
Community Champion

Hi!

 

Can you try resetting your password and trying again: https://zoom.us/forgot_password ?

 

If that resolves it, and you are then able to sign in, go ahead and mark this as a solution.

 

Thanks,

Micah