cancel
Showing results for 
Search instead for 
Did you mean: 

Video Filters

Katzfang
Listener

Hello,

 

Last night, I had a group meeting where everyone ended the meeting using the video filters for a fun time. I, however, do not have this feature. I have looked up all the ways to find it but I only have backgrounds to choose from. Could someone please help me with problem-solving this issue so I can participate with the others using funny faces? 

 

Thanks!

1 ACCEPTED SOLUTION

bstrelko
Community Champion | Customer
Community Champion | Customer

When logged into Zoom Desktop Client, navigate to Settings->Background & Effects->Video Filters.

bstrelko_0-1709759333031.png

If your account is managed by an organization, it's possible that this feature has been disabled or will need to be manually enabled. Please let us know if you think this is the case.

View solution in original post

2 REPLIES 2

bstrelko
Community Champion | Customer
Community Champion | Customer

When logged into Zoom Desktop Client, navigate to Settings->Background & Effects->Video Filters.

bstrelko_0-1709759333031.png

If your account is managed by an organization, it's possible that this feature has been disabled or will need to be manually enabled. Please let us know if you think this is the case.

CarlaA
Zoom Moderator
Zoom Moderator

Hi @Katzfang!

 

I reviewed your post and have accepted @bstrelko's reply as a solution. If this did not help to resolve your issue, please mark the reply as "Not a Solution" in the messages dropdown menu and provide us with more details on your issue. 

 

Thank you!


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?