Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to MacBook

Alguien1998
Listener

After the last update of Monterey I can't share iPad screen via AirPlay on zoom. In the latest update there is a new feature where you can share iPad screen via AirPlay to MacBook natively. I do not know if it is possible that this generates incompatibilities with the application.

The iPad recognizes that it can be shared to the Zoom MacBook device, but when I tell it to connect it tells me that it is not possible. After that that option disappears and it appears that it can connect to the normal computer.

The issue is that when the iPad connects to the computer natively I can't use the computer's functionality, including Zoom itself.

1 ACCEPTED SOLUTION

IC0
Participant

Try system preferences—sharing—turn off AirPlay Receiver. It worked for me

View solution in original post

10 REPLIES 10

Alian12
Listener

I was the same issue, but then my issue will fixed.

this issue will be fix after installing new zoom app, Uninstall your zoom app and then install new zoom app. After this process you will restart your device, May your issue will be fixed. Because with this method my issue was solved.

I tried but it didn't change it. I will try uninstall the zoom app cleaner (with some app or something) and we will see. Thank you for your answer!

rmcavieres
Listener

I have the same problem here! And it does not fix reinstalling the zoom app 😞 if anyone else knows I thank you a lot!

 

Aeao
Listener

Same problem here, I tried reinstalling Zoom but the problem continues.  I think I will have to downgrade to BigSur. 

IC0
Participant

Try system preferences—sharing—turn off AirPlay Receiver. It worked for me

Thank you very much! it worked for me. 

Thank you very much! This also worked for me!

Thank you, it works!

I am having this issue on macOS Monterey (12.2.1).  I don't see the option anywhere to turn off AirPlay receiver.