Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Stop Automatic Updates

StevenHB
Listener

I'm running Zoom 5.11.1 (6602) on Windows 10 Enterprise. A couple of times it's happened that when I try to start a Zoom meeting, I'm delayed while the Zoom client updates.

How can I prevent this and control when it happens?

I've checked Help and found instructions telling me that there's a Zoom updates section in Settings/General, but there is no such section or setting (at least for me).

1 REPLY 1

chedbe_EMA
Listener

Hi Steven,

 

If your organization deployed the Zoom Client (.msi package) to your computer then that would be the reason why you can't find the Zoom Updates section in the client Settings. Automatic updates are disabled for this edition.

 

If your organization deploys the .exe package for the client then automatic updating will be enabled, but I don't know if as a user you have any ability to disable/configure automatic updates.

 

If you self-installed the Zoom client such as when joining a meeting for the first time, then you should see the Zoom Updates section and have configuration control.

 

Check with your IT department.

 

I came across your post because I was searching for posts related to how slow the 5.11.6602 Zoom Client is to load when launching from a meeting link. I've stopped deploying this version after several user complaints.