Showing results for 
Search instead for 
Did you mean: 

Dual Monitors Issue


I have been using Zoom for many months using by Windows 10 laptop and an external monitor with an HDMI connection. I have the "Use dual monitors" option setting checked in Zoom. When I share my presentation slides, the slides appear on my laptop and I can see the attendees on the external monitor. Works great!


Yesterday, I needed to do the same at a different location. Same laptop with the same settings, but instead of an external monitor, I connected a Smart TV. Now, when I share my presentation slides, the "Use dual monitors" option does not work. What I see on my laptop is the same as what I see on the smart TV. The only way I could make this work was to extend my laptop screen onto the Smart TV, and then manipulate the two screens to simulate what worked automatically with the external monitor. Doable, but not acceptable. What changes should I make so the connection with the Smart TV will work the same way it does with a dumb external monitor?


Community Champion | Customer
Community Champion | Customer

Hi @RhodyRich 


Are you connecting to your Smart TV over an HDMI connection - or wireless?


Regardless, before starting Zoom, but with your Smart TV connected, you will want to check in your Windows (not Zoom) Display Settings and ensure you have Extend Displays selected under multiple displays.


Then ensure Zoom is closed - including the System Tray application.  Or restart your computer.


Then re-open Zoom and go to your Zoom settings. You should now see the Use Dual Monitors option - and you should be able to select it.


Hope this helps.





I can and have used the extended display with my laptop and a Smart TV (wired and wireless). It approximates what I have using a dumb display, but it is not easy to setup, and moving the mouse from one display to the other is a major distraction, as is changing shared content.


Looking for a more robust solution, that  works as quickly and easily as using a dumb monitor.


Did you solved?

No. Just accepted the way it is. May try it again in the future to see if the problem has been solved. Not worth my time and effort.

Its happening same to me, one day the dual monitor just stopped from working. Even the box is checked, the window is not appearing.

Same here...the last update(s) have hidden my sharing window.  Then, once I share, my view of the participants is gone.  

Mine is solved, you have to keep connected 2nd monitor before open zoom.


If you want to move mouse between two monitors. You should be able to view the two displays there by doing a right-click on your desktop and selecting "display." To see which one is which, click detect. The monitor can then be moved into a location that fits the physical arrangement by clicking and dragging it there. After that, try moving your mouse there to see if that helps!


Change the resolution on both screens to match each other.


I had a tablet that was at 1920x1280 and a TV at 1920x1080. I changed them both to 1920x1080 and now the dual screen automatically fills with a Zoom window when I start a meeting, just how I want it to.